onimusha 3 dx11 problem
Hi guys, i can't get to work onimusha 3 with the latest revision of pcsx2
( and with revision tried here http://www.youtube.com/watch?v=TeBJzWuwdbM and the same gsdx plug in but it doesn't work either

Crash in dx 11 mode when start the game, or pause the game, change the plug in from dx 9 to dx11, and upause the game (in game pause not pcsx2 pause). And in dx9 simple don't change in hardware mode, the resolution don't change at all. Stay the same, native. What's wrong =?

My specs

i7 860 3.7 ghz
8 gb ram
5850 1 gb

i'm dying to play this game so please any help ?

oh i have pal version of the game if is need to know,

Sponsored links

looks like onimusha 3 is broken on this rev.
tried software mode ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
And do you think really that i want to play the game in sofware mode? Tongue

So there's a revision where the game work?
According to the compatibility list, it was playable on 0.9.2.

Guess you will have to test a few revs, starting by 1.0.0
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Ok thanks, i will try and see what happen. ^^
wait i don't understand, in the youtube video the game run on this svn and these setting

PCSX2 1.1.0 (rev 5444)
GSdx v0.1.16 (SSE4) rev 5390 (DX10 Hardware, Texture Filtering)
Allow 8-bit textures
Internal Resolution: 2048x1792 (4x native, which in this case is 512x448)
SPU2-X v2.0.0 SVN rev 5436
Lilypad v0.10.0 SVN rev 5282
Internal ISO reader
Recommended speed hacks on, MTVU on
Automatic Game Fixes on

I have tried the same rev with the same gsdx version, and doesn't work! Seems that only 2x resolution working but just don't crash, if i try 3x or more crash gsdx plug in with windows error. There's something strange here....
i see now, only pal version is affected, ntsc version works perfectly....

Users browsing this thread: 1 Guest(s)