Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
path of neo
#1
hi,
is the game still has those bad artifacts textures and bluish all over the screen?
if so...whats the best settings for the game?
i have i5 6600, with gtx 1070.
thanks.
Reply

Sponsored links

#2
Start from default setting, it's not the fastest but stable.
CPU : I7 6700 3.4 Ghz
GPU : Gigabyte Geforce GTX 1050 TI
SPU : Realtek High Definition Audio
RAM : 16 GB
Os : Windows 10 64 Bit
Emulator : PCSX2 1.5 
Reply
#3
That doesn't answer his question at all... that's a pretty lazy answer from yourself.

(07-12-2018, 03:26 AM)slider244 Wrote: hi,
is the game still has those bad artifacts textures and bluish all over the screen?
if so...whats the best settings for the game?
i have i5 6600, with gtx 1070.
thanks.

Assuming you own the game, why not try it on the latest dev build with OpenGL and report back?

https://buildbot.orphis.net/pcsx2/
Reply
#4
(07-12-2018, 04:31 AM)CK1 Wrote: That doesn't answer his question at all... that's a pretty lazy answer from yourself.


Assuming you own the game, why not try it on the latest dev build with OpenGL and report back?

https://buildbot.orphis.net/pcsx2/

i tried leatest version with opengl and direct 3d....they both not very good.
on opengl you dont have the bad textures, but overall the game is really slow and look like a ps1 game.
Reply
#5
(07-13-2018, 09:48 PM)slider244 Wrote: i tried leatest version with opengl and direct 3d....they both not very good.
on opengl you dont have the bad textures, but overall the game is really slow and look like a ps1 game.

Only option is to play with software for now. Once the "half bottom" issue gets fixed this game will be perfect. Someday....
Intel Core i5 2500k @ 4.3 ghz. (Sandy Bridge CPU) / Asus P8P67 / 4 Gig Ram / GeForce GTX 660/ Creative X-fi / Win 8.1 Pro 64 bit
Reply




Users browsing this thread: 1 Guest(s)