pcsx2 1.0.0 Not Loading anything

I am having some trouble getting anything working on pcsx2. I've loaded an iso and I've also tried a disc (using boot CDVD both full and fast), but the program log just stops spitting out information, and are about 30 seconds the program just freezes.

Here is the the program log from the very start, right up to before it freezes:

Quote:PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows XP Professional Service Pack 3 (build 2600)
Physical RAM = 3318 MB
CPU name = Intel® Core™ i5-2400 CPU @ 3.10GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.092 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 17bae3ff
x86EFlags = 28000000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\...\pcsx2\plugins\GSnull.dll
GSnull:Testing GSnull.
Binding PAD: C:\...\pcsx2\plugins\lilypad-r5350.dll
Binding SPU2: C:\...\pcsx2\plugins\spu2-x-r5350.dll
(GameDB) 9640 games on record (loaded in 158ms)
Binding CDVD: C:\...\pcsx2\plugins\cdvdGigaherz.dll
Binding USB: C:\...\pcsx2\plugins\USBnull.dll
Binding FW: C:\...\pcsx2\plugins\FWnull.dll
Binding DEV9: C:\...\pcsx2\plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
GSnull:GSnull plugin version 0,1
GSnull:GS init.
GSnull:Initializing GSnull.
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
GSnull:GS open.
Opening PAD
Opening SPU2
GSnullOhmypening GSnull.
GSnullWackoetting the crc to '0' with 0x0 for options.

The plugins seems to work fine, but I suspect it may be the bios as the window title says "Booting the PS2 BIOS" before it crashes. All I am using in the bios folder is the scphxxxxx.bin, whereas some tutorials online download an entire .zip of about 20 files, while others just use the single .bin file. I don't want to download any bios files, and I am currently using a ps2 bios that I dumped myself (I've tried 2 different bios files).

So is there anything I'm doing wrong, because nothing happens at all?

Thanks for reading Smile

Sponsored links

change your GS plugin to something other than GSNull as that doesn't do anything, by design. for your computer the AVX version of GSDX should work, if not, use the SSE4 version.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)