Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 1.2.1 (latest) not working when runned
#1
Good day pcsx2 community,

I'm kinda new here in this forum, but ive been using pcsx2 for a long time now. So here is my concern.

Ive just bought my self a new computer that I assembled my self (specs on the bottom of this post) and installed windows 10 and the latest nvidia driver on it. Then when I installed pcsx2, in opened properly, but once I run any game that I have, it always seems to crash and stops responding. I tried every possible setting I know to fix it and tried different bios types but non seem to do the trick. Ive used pcsx2 on different pc's and it seems to run very well, but on my new rig, I just can't seem to make it work. Is this because of windows 10? or some other factor. Please help me, I dont know what to do anymore XD I really want to play my games. Is anyone experiencing the same problems? Your reply will be very much appreciated.

Computer specs:
intel i7 3770
nvdia gtx 760
8gb corsair vengeance ram 1600mhz
ecs b75 mobo
cougar 500w psu 80+
Reply

Sponsored links

#2
Quote:and tried different bios types
not sure you're going to get help with this...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
for starters, mention the version of PCSX2 you're trying to use and the name of the game. providing the emulog would be more helpful Smile

Quote:not sure you're going to get help with this...

Trying out different region/version of bios isn't against the rules. you lack the material evidence to conclude it's piracy Wink
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
Hey guys! thanks for the reply, thanks also for guiding me on how to ask for help.

so the version of pcsx2 I'm using is PCSX2 1.2.1 (r5875)

when i turn it on, this is whats on the emulog

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8134 MB
CPU name = Intel® Core™ i7-3770 CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.391 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.2.9200
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 152ms)


The game I tried to run is "tekken5" and "devil may cry2"

right after i press boot on the system menu, I instantly get the message box that says that the pcsx2 has stopped woking.

Do you guys got any idea how to fix this?
Reply
#5
post the same emulog after you got the crash, please.
you'll get it in pcsx2\logs or in my documents\pcsx2\logs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Probably needs update of directx end user runtime.
Reply
#7
hey guys, so heres the emulog i get when i boot games

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8134 MB
CPU name = Intel® Core™ i7-3770 CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.391 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5875.dll
Windows 6.2.9200
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdiso-r5875.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
(GameDB) 9655 games on record (loaded in 149ms)
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2




thats it, ow yeah, when I go to plugin bios selector, I get this log which I noticed

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8134 MB
CPU name = Intel® Core™ i7-3770 CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.391 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5875.dll
Windows 6.2.9200
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
(GameDB) 9655 games on record (loaded in 155ms)
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdiso-r5875.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

[wx] Failed to load shared library 'C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx2-r5875.dll' (error 1114: a dynamic link library (DLL) initialization routine failed.)
Path: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx2-r5875.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx2-r5875.dll
[wx] Failed to load shared library 'C:\Program Files (x86)\PCSX2 1.2.1\Plugins\padPokopom.dll' (error 126: the specified module could not be found.)
Path: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\padPokopom.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\padPokopom.dll
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\CARTERA\Documents\Devil May Cry 2 (USA) (Disc 1) (Dante Disc).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2294320 sectors)



hope this helps out Smile
Reply
#8
willkuer, The directx version in my rig is DX12. Thats what I see when I open dxdiag. not sure if that is the problem but ill try your suggestion ^_^ thanks bro
Reply
#9
(11-24-2015, 05:25 PM)willkuer Wrote: Probably needs update of directx end user runtime.

This.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#10
Hey guys! I tried the directx end user runtime and it worked wonders for me! Thank you so much for your assistance everyone! Glad to be a part of this community. More power to the PCSX2 team and community!
Reply




Users browsing this thread: 1 Guest(s)