pcsx2 1.4 missing api-ms-win-crt-runtime-l1-1-0.dll
i found this thread http://forums.pcsx2.net/Thread-Api-mis-win-Error i tried so solutions then i used this guys installer tsunami2311 also found some threads about open office and such having the same issues and tried those also didn't work the pcsx2 1.2.1 works fine so im guessing its the 2015 redistributed files i installed the x86 and the 64 bit versions
I'm on windows 7 64bit

Gigabyte 970A-D3P
AMD Phenom II X6 1090T Processor
video card
NVIDIA GeForce GTX 750

also can i install the 1.4 alongside the 1.2.1 without any issues so i can work on it while still being able to play

Sponsored links

If you tried the sticky and it doesn't work, either your windows is broken or you skipped steps
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
any way to fix it
fixed it not sure if it matters but i have 1.2.1 installed also

first stop the WindowsUpdate service via GUI (services.msc) or via elevated (running as admin) command line (net stop wuauserv).
then download this
that's the 64 bit version and the one that worked for me
here is the 32bit version in case someone wants to try

Users browsing this thread: 1 Guest(s)