pcsx2 GS problem
When i would try to run a game on version 1.2.1 i would get this error message "pcsx2-r5875.exe has stopped working" and that windows was looking for a solution. Then it would force close. After fiddling around with the settings for a few hours i finally was able to pinpoint it to the GS plugin as none of the GSdx plugins would work, however the null driver and zeroGS would actually allow the game to start without the error message (although zeroGS would be extremely slow and the game was unplayable).

Do any of you have any idea what i could do to fix this problem? My direct x is updated all the way and Visual C++ 2013 (x86) is installed.

Im running windows 8.1 with an Intel i7 processor along with 16 gb ram and i also have a GeForce GTX 960 M graphics card, so with these specs i feel i should have no problem running pcsx2 at high graphic settings, yet it wont even run the games at all. Thanks for any help

Sponsored links

What game are you trying to play and what are your pcsx2\gsdx settings
[iquote='vsub' pid='471202' dateline='1437885563']
What game are you trying to play and what are your pcsx2\gsdx settings

Sorry if this is pretty vague but I have tried several games as well as many different combination of settings for gsdx. I have tried all of the gsdx's as well as I have tried using all of the different adaptor options and still nothing.
Did you update your GPU drivers as well as directx ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Yes i have had everything updated as recently as possible
Are there any gs plug-ins that I could download that aren't included with pcsx2?
Zerogs, GSsoft , GSrex. There are lot of them out there, but GSdx is the best. Smile
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
Okay I think I'll try those and see if they work
Okay so i am just kind of giving up on that idea since they are both such old plugins and i couldnt even find a place to download gsrex as well as gssoft didnt show up in my plugin options.
Im not entirely sure what all i can do at this point. I have tried earlier pcsx2 buildsas well and the same problem occured. Could it be something with my graphics card not being supported or something? I mean i have gotten it to work on much older pcs with much worse specs so it should work with my gaming laptop you know?
Wow I'm such an idiot. I didn't have direct x updated all the way. well, I feel stupid now lol thanks for your help guys

Users browsing this thread: 1 Guest(s)