pcsx2 crashes when loading ,pnach files
Thumbs Down 
Well up to now I was able to solve every problem by either playing with the configs or browsing through the forums.
Unfortunately now I'm stuck.

pcsx2 crashes everytime I try to load .pnach files (I got the file from the post your patches thread here).

The error I get everytime is following:

pcsx2 0.9.6 stable
EE: unrecognized op 1
vtbl miss: adress 0x1, mode 1

pcsx2 beta-1474
<EE> Bus Error, addr=0x0579b68c [store]
<EE> PC: 0x9fc42930 Cycle: 0x002589a0

Using the beta pcsx2 crashes instantly and giving me this error message (right after loading the .pnach)
Using the stable version, everything seems fine in the beginning (game loaded, .pnach loaded)
the PS2 Logo pops up and then when the game should usually start, pcsx2 crashes : /

Using windows Vista 32bit, dont know if my specs play a role for this, I somehow think its an error caused by vista ...

Please help Smile

Sponsored links

It would help if you told us what Game and what patch you used.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Try changing the first number to 0 if its 1 or 2
How could I forget ^^'

Game: Shin Megami Tensei Persona 4
.pnachfile: A cheatcompile I got from the forums.
But for that matter it makes no difference, I tried using .pnach files I made myself and the one I got here, always the same crash.
I tried different methods of using cheatcodes, no matter how I apply them, its everytime the same error.

/edit: tried the newest beta, still getting an error

Users browsing this thread: 1 Guest(s)