pcsx2 don't works on ubuntu 13.04 [intel gma x4500m]
Good day, guys. I have some proglems with running games on Ubuntu 13.04. (on other versions I don't tried).
Installation was done succesfuly, but games don't want to run.
Maybe this is because I have notebook with integrated intel graphics, but under Windows i runned it perfect.
When I run game, i have only white window with showing FPS and other. Or without information. Sound either disabled. I tried to reinstall it, and now it closing after 5- 10 seconds.

What I must to do? Some comands, maybe?

I'm ssory for my bad english.

Sponsored links

UPD: I was changed another BIOS - USA 2.30(2008), and another GS plugin - game runs, but very, very, very slow.
Relosulion native, FPS in God of war 4 - 8.
keep playing your games on one of your PS2s.
your PC is unfortunately too weak to play pcsx2 properly
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
intel gpu is currently not supported yet due to poor mesa drivers, especially gma type.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti

(05-06-2013, 03:57 PM)DaTankAC Wrote: intel gpu is currently not supported

Thanks. Happy

Users browsing this thread: 1 Guest(s)