pcsx2 errors
new to the forums, first post.

also new to pcsx2, just got it the other day.

I am an old fan of emulators though. I've had epsxe for almost 6 years, and znes for about 8. I've also tried a few others, but sega never really interested me. (I grew up on the playstation)

So. I've been trying to get this thing set up to play Xenosaga Episode II.

as of yet, I've not even been able to get the BIOS to run properly. I've found multiple plugins, and managed to get a few different BIOS' (don't ask from where, i will not tell you. the one i'm using is legal.)

At first, i thought i was just being a noob. then i thought to myself, 'a ps2 is a hell of a lot more advanced than a psx. maybe my problem is old hardware.' I haven't updated my computer in about 4 years. I'm running some pretty old hardware (and unfortunately, will continue to do so until i get some money saved up).

So, comparing my specs to the recommended specs offered by the site, i noticed that i was indeed a few generations behind on what i should have. Doing some research within the manuals and various and sundry topics and posts here, i think i can work around my hardware.


after tooling around for a bit, i've gone back to thinking i'm just being noobish, and that i need to update my dying beast of a computer.

here is my latest log entry for the emulog:

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
CPU vendor name = AuthenticAMD
FamilyID = 0
x86Family = AMD Athlon™
CPU speed = 1.105 Ghz
Cores = 1 physical [1 logical]
x86PType = Standard OEM
x86Flags = 0383fbff 00000000
x86EFlags = c1c3fbff

Detected MMX
Detected SSE
Not Detected SSE2
Not Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2

F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 1.60
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
Boot Error > SYSTEM.CNF not found
Running the PS2 BIOS...

That's as far as she gets. I'm stuck trying to figure out:
1) why the BIOS won't load
2) what SYSTEM.CNF is, since i haven't seen ANY file with that name in ANY of the directories
3) why it isn't finding any of the ROMS that were listed (I may have misread, but i got the impression they weren't that important so long as you had the main BIOS file.)
4) This is the most important one: CAN you run this program without SSE2? I've seen some posts suggesting that you can, and it has been done. But as of yet, i cannot find a link to any version of this program that will do so (or, indeed, ANY version of this program besides the latest release), or any manuals or faqs explaining how to do it.

...now, i realize, using obsolete technology to run new-wave programs is generally seen as a folly of the highest order, it's worked for me well in the past. ( I was told I would be unable to play Oblivion on this comp, but i proved them wrong...)

If anyone can help me with this, i would gratefully appreciate it.

plug-ins that i'm using are:

i would list the options that i have selected, but, obviously, i have them set to the lowest settings possible.

And now i'm gonna go play starcraft. Laugh

Susano-Wo on USEast if you care to join me. Tongue

Sponsored links

Hum, I'm sorry to tell you but you won't get far with a 1.1Ghz single core. Upgrade your pc (when possible) if you wish to use pcsx2 otherwise you're stuck to epsxe and znes =P
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
SSE2 is nowadays required to run PCSX2 and that processor doesn't have it. You need to upgrade to even run PCSX2
[Image: newsig.jpg]
Awesome. This pc is 10! years old Laugh
dammit all.
that's kind of what i figured.

...at any rate, can you explain the rest of the stuff in there? I kind of knew to begin with that i was hopelessly out-of-date with my hardware, but that doesn't explain some of the software issues i've been seeing in the logs and output window.

i'm especially curious about the 'Boot Error > SYSTEM.CNF not found' message. is that supposed to be an integral part of the program, something that comes with the BIOS, or is it related to the plug-ins?

sorry if i seem lacking in knowledge; last time i took a course on computers was in highschool... that was about 7 years ago.

hmm... if anyone is feeling ESPECIALLY nice, i have a small request. I'm not able to do any massive hardware updates, but i might be able to find some cheap used parts (or scrounge or steal them) and install those. firstly, i'd like a short list of the specific components i would need. like, the oldest supported cpu that i could use, or what specifically i should be looking for in order to get this thing to work.

and i don't need a repeat of the minimum system requirements. I'm talking quick-and-dirty here. I know i need something with sse2, which mean (unfortunately) i'll probably have to switch from AMD to Intel (OH NOES!!!), and i deffinitely need a better vid card, since i'm still on 8x AGP instead of PCI-E (i don't even have a slot for it... in fact, i think i may still have an ISA slot...)

I know, i ask for much and give little. sue me.
Uh you do realize that if you use some ancient hardware again, PCSX2 will run but at about 5 fps? That means 1 game minute will be 12 real ones Tongue
About the boot error, you probably need to read the guide (after you get a proper system anyway): http://forums.pcsx2.net/Thread-Official-...tion-guide
[Image: newsig.jpg]
The boot error is from wrongly configuring the cdvd plugin.
Wouldn't matter much though, as you still need an SSE2 cpu to even start emulation (it'll be slow still Tongue2 ).
Your pc cannot be upgraded either, you need a new one for PCSX2.
Budget of $600 can get you a nice rig that has a chance to play games.
oi, oi.... enough system bashing, i know i'm cheap. Tongue
but i did build it for about $500, back when it was actually a good system. saved myself about $900, when all was said and done, thank you. Tongue

anyways, i'll have to check that out later, due to the fact that i've crashed the system for the third time tonight, and my monitor is starting to show knuckle indents. >.<

thanks for the help, any more would still be... uh, helpful.
(03-27-2010, 01:28 AM)rama Wrote: The boot error is from wrongly configuring the cdvd plugin.
Wouldn't matter much though, as you still need an SSE2 cpu to even start emulation (it'll be slow still Tongue2 ).
Your pc cannot be upgraded either, you need a new one for PCSX2.
Budget of $600 can get you a nice rig that has a chance to play games.

you people type too fast...

by 'upgrade', i meant assembling a new beast and relegating this one to a storage device or a low grade server, haven't decided yet.

it's something i've been meaning to do for a few years now, i've just never been able to save that much money. hopefully, some this fall, i'll have enough liquid capital to build a lean, mean super-computing machine.

also, the cdvd i'm using has no configuration menu, it's a null. I know it's the GPU, i've seen it before. It just means that i have to move all the plug-ins from the plug-in directory, then run the pcsx2 again, have it tell me there's nothing there, then slowly add the plug-ins back to the folder one by one.

ok, i'm leaving. i feel too nerdy right now.
The extra ROMs shouldn't be necessary, and SYSTEM.CNF is the first file read for any game. It contains the filename of the main binary apart from anything else.
Oh. i see. So i've either mounted the wrong image, or my game just doesn't work and i wasted 12 gb of bandwidth...

thanks, pseudonym

Users browsing this thread: 1 Guest(s)