pcsx2.exe has stopped working

when i start any game i always get the pcsxe2.exe stopped working error...but this only happens with the .5594

but on the .5593 i get the error later in game.....always. the same with previous versions i have windows 8 but this problem was happening even before i installed windows 8 (had 7)

pc spec:
intel i7 3.40ghz
8gb ram
amd radeon 6900

edit: i changed the dev9 plugin and now the games start..not sure if ill get the error later or not....ill play and see

also i hope some1 can show me the best configuration for best performance for my pc's specs

edit: well it happened again while playing.. :/.......is there a way to show you my settings?

Sponsored links

I'd say the best configuration for your machine is the default, no speedhacks at almost all games.

The actual model of your video card is not given but that 9 at the second digit tell it is probably not shabby at all.

I will have to make some guesses, the first one is assuming PCSX2 is installed on C:\Program Files... if so, reinstall it somewhere else, C:\PCSX2 would do the trick, for example (and this recommendation to avoid C:\Program Files is valid for native PC games also).

Other than this, since you stated the issue is happening to all games and I haven't played lately, let's wait someone else coming with more precise answer.

Edit: Anyway, whatever the actual GPU model, avoid more than 4x native resolution, there is no real gain to justify the excess load on the card and that could very well be a cause for the reported problem.
Imagination is where we are truly real
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
well i don't know why but with this gpu series its hard to check the exact number but i kinda remember when i bought it ..it was 6985......and i already gave the other specs....i tried many different settings that i dont even know whats the default one..ill check now one thing for sure is that im using the lilypad motionjoy plugin which is not a default Laugh also since with the later builds the games wont start at all i tried the dev9null driver plugin and the games working but the problems were similar to the previous versions..and the games i tried are:

Yugioh duelist of the rose
Ys 6 the ark of napisthtim
Megaman x8
Makai kingdom
Dynasty warriors 5 empires (didnt work at all with previous versions... compatibility issue but now it does but similar problem with the other games)

i played them all using DVD when i had windows 7 and i still got the problem but now im playing them using ISOs...

and pcsx2 is not in program files i had different versions in different drives..but the one im using is in C but not in program files(5598) got it from svn

Full pc spec:
Machine name: XWEEL-PC
Operating System: Windows 8 Pro 64-bit (6.2, Build 9200) (9200.win8_gdr.130108-1504)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: Z68XP-UD4
BIOS: Award Modular BIOS v6.00PG
Processor: Intel® Core™ i7-2600 CPU @ 3.40GHz (8 CPUs), ~3.7GHz
Memory: 8192MB RAM
Available OS Memory: 8110MB RAM
Page File: 3000MB used, 20108MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.02.9200.16384 64bit Unicode
Card name: AMD Radeon HD 6900 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x6719)
DAC type: Internal DAC(400MHz)
Device Type: Full Device
Device Key: Enum\PCI\VEN_1002&DEV_6719&SUBSYS_0B001002&REV_00
Display Memory: 5829 MB
Dedicated Memory: 2030 MB
Shared Memory: 3798 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: E2240
Monitor Id: GSM57A3
Native Mode: 1920 x 1080(p) (60.000Hz)

edit: im currently playing with default settings except for motion jou lilypad plugin and the dev9null....and i chose the 4x native scale.
edit2: ok it happened again with these settings while playing makai kingdom.. :/
not that it will help you any.. but I've had the same problem with X8. Where does it crash for you?
at random times.... i played it smoothly on another pc though.. Tongue

is there a way to fix the occasional slow downs... sometimes for like 2 seconds the games become a bit slow...i mean after i can fix the error message or there is no point fixing other problems o.o
not that I know of. and how are you running the game?
what do you mean how??
ISO/DVD, what graphics plugin, what settings?
default settings i already said that Laugh...and ISO i also already said that xD Tongue

edit: there is no a crash report or something in pcsx2?? wouldn't that make things a lot easier??!! Smile

the problem happens with varies different settings and i still cant figure which settings to change and fix it because the time the error appears is always different or maybe just too long for me to realize the time.... its hard to test i mean.. Tongue

fixing the "on start up" error was easy i just checked the working version's plugins and tried them 1 by 1 and when i changed the dev9 plugin the games started with no problem.....

Users browsing this thread: 1 Guest(s)