Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2.exe has stopped working
#1
It randomly happens. Usually about 15 minutes into play

happens with every game

here is my emuLog.txt

PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Pro (build 10586), 64-bit
Physical RAM     =  12286 MB
CPU name         =  AMD Phenom™ II X6 1055T Processor
Vendor/Model     =  AuthenticAMD (stepping 00)
CPU speed        =  2.811 ghz (6 logical threads)
x86PType         =  Standard OEM
x86Flags         =  178bfbff 00802009
x86EFlags        =  efd3fbff

x86 Features Detected:
SSE2.. SSE3
MMX2  .. 3DNOW .. 3DNOW2.. SSE4a 

Reserving memory for recompilers...

Loading plugins...
Binding   GS: D:\Emulator\PCSX2 1.4.0\Plugins\gsdx32-sse2.dll 
Windows 10.0.10586
Binding  PAD: D:\Emulator\PCSX2 1.4.0\Plugins\lilypad.dll 
Binding SPU2: D:\Emulator\PCSX2 1.4.0\Plugins\spu2-x.dll 
Binding CDVD: D:\Emulator\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll 
Binding  USB: D:\Emulator\PCSX2 1.4.0\Plugins\USBnull.dll 
Binding   FW: D:\Emulator\PCSX2 1.4.0\Plugins\FWnull.dll 
Binding DEV9: D:\Emulator\PCSX2 1.4.0\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 267ms)
[wx] Failed to load shared library 'D:\Emulator\PCSX2 1.4.0\Plugins\gsdx32-avx.dll' (error 1114: a dynamic link library (DLL) initialization routine failed.)
Path: D:\Emulator\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
File is not a valid dynamic library.
Some kinda plugin failure: D:\Emulator\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
[wx] Failed to load shared library 'D:\Emulator\PCSX2 1.4.0\Plugins\gsdx32-avx2.dll' (error 1114: a dynamic link library (DLL) initialization routine failed.)
Path: D:\Emulator\PCSX2 1.4.0\Plugins\gsdx32-avx2.dll
File is not a valid dynamic library.
Some kinda plugin failure: D:\Emulator\PCSX2 1.4.0\Plugins\gsdx32-avx2.dll
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 10.0.10586
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D11 (Hardware mode)
Opening CDVD
isoFile open ok: D:\Emulator\PCSX2 1.4.0\Game\Eyeshield 21 - AmeFoot Yarouze! Ya! Ha! [NTSC-J] [SLPM-66218].iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (1094224 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: D:\Emulator\PCSX2 1.4.0\memcards\Mcd001.ps2
McdSlot 1 [File]: D:\Emulator\PCSX2 1.4.0\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan   v02.20(05/09/2006)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:4.00, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
 ROMGEN=2006-0905, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
 <20060905-125923,ROMconf,PS20220WC20060905.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (400:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Sep  5 2006 12:57:08
  CPUID=2e20, BoardID=0, ROMGEN=2006-0905, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_662.18;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC
found 0 symbols
ELF (cdrom0:\SLPM_662.18;1) Game CRC = 0xADE87709, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_662.18;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC
Reply

Sponsored links

#2
Have you overclocked your CPU or GPU?
Start by changing the module of SPU2-X to portaudio from xaudio2
[Image: newsig.jpg]
Reply
#3
no i didn't overclocked.

change to portaudio still crash.
Reply
#4
Hm try disabling all speed hacks and settings GSdx to a software renderer
[Image: newsig.jpg]
Reply
#5
i try disable speed hack and all software render(opengl,3d9,3d11) still crash
Reply
#6
I guess the game isn't working well with PCSX2 then. Can you click on 'details' if you get a pcsx2.exe has stopped working error? Or does it just freeze?
[Image: newsig.jpg]
Reply
#7
no any detail, only close button
Reply
#8
use DirectSound on the SPU plugin and not XAudio. and never use Async.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#9
ok, I think because the game isn't working well with PCSX2 .

other game doesn't has a problem
Reply




Users browsing this thread: 1 Guest(s)