Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"pcsx2.exe has stopped working" on Windows 10.
#1
I am having an odd problem when it comes to "pcsx2.exe has stopped working" on Windows 10.

So far I have only downloaded 1 game, which is Ty the Tasmanian Tiger, and have been having problems with it from the start.
I have just "solved" my problem of having lag points throughout the game. The speed would run at 100% until I looked or went to a certain place, then it would drop to about 70%, and my EE would rise to 100%. I messed around with every single setting in pcsx2 only to find nothing worked. So my fix was just to drop the normal speed and turbo down to 75% and now everything seems to run at 75%, even the parts that would lag before, which I am fine with.

My second problem is, I boot up the game, start the level (at the start, no checkpoints in this game), run through parts of the level I have already completed and that have already got saved, but once I reach a little past where I haven't been in the level before, I get the "pcsx2.exe has stopped working" crash report... I boot up the game again, start the level again and make it to the point where it crashed and I am able to make my way past that, only to have it crash again a minute or so later. The game runs fine if I move around in a spot where I have already completed (as I spent a good half hour in the same location trying to get my lag to stop), so I am stumped...

I am running Version 1.4.0, my settings are:

EE/IOP
Recompiler is checked on both
Enable EE Cache is unchecked
Chop/Zero
Normal

VUs
SuperVU is checked on both (running MicroVU is a lot slower)
Chop/Zero
Normal

GS
Framelimiting is unchecked
Framerate is 75
Slow Motion is 5
Turbo is 75
Frame Skipping is Disabled
MTGS is unchecked

GS Window
Fit to Window/Screen
1366/768
100 Zoom
Hide Window and Double Click Toggles Fullscreen are the only things checked, everything else is unchecked

Speedhacks are enabled and all 5 are checked
EE Cyclerate is -2 (this helps with the lag)
VU Cycle Stealing is 0

Game Fixes are disabled

Video Plugin Settings are the following
NVIDIA GeForce GTX 660
Direct3D9 Hardware (Direct3D11 seems to run a lot slower)
Interlacing is None
8 Big Texture is checked
Custom Resolution at 1366/768
Bilnear Forced
CRC is Full
HW Hacks are enabled, and the only thing changed is MSAA 8x (that didn't change my speed at all)
Logaritthmic Z and Alpha Correction are unchecked.

Those are my settings, I wouldn't think anything in there is causing it to crash, but figured I would jot them down just incase.
As for my computer settings, as you can see im running NVIDIA GeForce GTX 660 graphics card
AMD Athlon™ X4 760k Quad Core Prcessor 3.80 GHz
8GB Ram

Sponsored links

#2
Quote:So far I have only downloaded 1 game,

Read the rules. No support for piracy.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
#3
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)