"pcsx2.exe has stopped working" - windows 8
Hi all

I've recently upgraded to Windows 8 and I'm having issues running anything with pcsx2. As soon as I start any emulation (including BIOS), pcsx2 crashes with no useful information, simply telling me pcsx2.exe has stopped working.

I've tried the latest SVN build and the normal 1.0.0 download. The BIOS is fine as I have carried over the same one which was working fine in Windows 7. I've tried multiple different plugins for each sub-system.

No useful information is output into the console window either, even with all output options enabled.

System specs:
16gb ddr3-1866
gtx 680 2gb
3770k @ 4.5ghz

I'm assuming there is some library missing from somewhere that I am missing, but since I'm given no information I can't tell what it is. The last plugin to show as initialized in the console is SPU, before the crash, but it happens with all SPU plugins. In the actual log output however all plugins are reportedly initialized.

The only thing I can think of left to do is compile the sources myself and debug however I'd really rather not go through the trouble and hope someone else may know a solution.


Edit: Problem solved for some reason by a recompile of gsdx.

Sponsored links

Users browsing this thread: 1 Guest(s)