pcsx2 final fantasy 10
I have my orginal copy of final fantasy 10, i had ripped from a disc previous with final fantasy 8 and epsxe and have encountered no problems but with pcsx2 i get error message make sure iso is not mounted in any disk emulation software.

Initializing plugins...
Init GS
Windows 6.0.6002 (Service Pack 2 2.0)
ATI Radeon 3100 Graphics (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
Error loading C:\Users\Home\Desktop\New Folder (2)\IOPRP234.IMG
(pxActionEvent) CDVD plugin failed to open!(thread:EE Core)
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
User-canceled plugin configuration after plugin initialization failure. Plugins unloaded.

I am so confused, so not used to this emulator. Please help!

Sponsored links

lol the error message is saying it all.

Are you mounting the iso image in some virtual drive and trying to run the same iso directly? you should do one of them only. unmount that iso and then try running it.
I have tried unmounting it using daemon lite but doing so still doesnt work.
I've been on two days trying different things and still no luck :-(
Did you just rip the contents of your disc to your HDD?

That IOPRP234.IMG is a file that's on your FFX disc. You should be making an ISO of the disc with ImgBurn and selecting that file (the one you made), not any file that's on the disc.
i used magisiso.
I dont know if ive done something in the process wrong, i used the same software for my previous games.
It just seems like ive done something wrong but ive done nothing different.
Switch to using ImgBurn.
It is better than MagicISO for PS2 discs, I assure you.

Users browsing this thread: 1 Guest(s)