Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2 graphics issues
#21
You got DLL errors when precisely? And what did they say (what DLL)?

Sponsored links

#22
should i just drop a few Screenshots of my settings? etc
(08-07-2011, 08:30 AM)Rezard Wrote: You got DLL errors when precisely? And what did they say (what DLL)?
when i downloaded the latest build and the build with the burnout fixes etc
i got
missing msvcr100.dll as soon as i start it.
#23
Update Vc++
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#24
(08-07-2011, 08:32 AM)keith666 Wrote: should i just drop a few Screenshots of my settings? etc
when i downloaded the latest build and the build with the burnout fixes etc
i got
missing msvcr100.dll as soon as i start it.
Surely, you've read the instructions on the download page, right?
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
#25
(08-07-2011, 08:43 AM)jesalvein Wrote: Update Vc++

done,
didnt work.
(08-07-2011, 08:45 AM)avih Wrote: Surely, you've read the instructions on the download page, right?

to be honest didnt see any.
#26
It's right at the top of the "Automated Pcsx2 builds" page, just before the SVN list starts.
http://buildbot.orphis.net/pcsx2/
#27
(08-07-2011, 09:09 AM)Rezard Wrote: It's right at the top of the "Automated Pcsx2 builds" page, just before the SVN list starts.
http://buildbot.orphis.net/pcsx2/

i see no instructions, only "you need Visual C++"
which i have
#28
You don't see the highlighted link to a download page? And do you have VC++ or VC++ 2010?
#29
You can have "Visual C++" all you want, but you're missing msvcr100.dll.
#30
(08-07-2011, 09:16 AM)dralor Wrote: You don't see the highlighted link to a download page? And do you have VC++ or VC++ 2010?

after restarting my computer and the latest VC++ i got it working.
im retrying the latest svc build. or do i need to pick the one with the burnout fixes?

(08-07-2011, 09:22 AM)keith666 Wrote: after restarting my computer and the latest VC++ i got it working.
im retrying the latest svc build. or do i need to pick the one with the burnout fixes?

tried it with R4848 my EE seems higher
but still same issue. imma post some SS of my configs




Users browsing this thread: 1 Guest(s)