pcsx2 has started crashing after clicking boot bios/iso
#1
i'm on version pcsx2-v1.7.2024-12-g59fd815c3d-windows-x86, it used to work fine but now as soon as i click boot iso or bios, the emulator will open with a black screen for 1 or 2 seconds, then it will just close down along with the program and the log window. i've tried resetting my settings/pc but that doesn't work. reinstalling the program didn't work either. I believe it has something to do with me installing 1.6.0. because since I ran that then went back to this version, this version doesn't work


Attached Files
.txt   emuLog.txt (Size: 940 bytes / Downloads: 37)
Reply

Sponsored links

#2
Can you try restarting your computer?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(11-08-2021, 12:16 AM)refraction Wrote: Can you try restarting your computer?

I've figured it out, its an issue with the integrated usbqemu thing. i reinstalled and launched it on stock settings and it ran fine, but then as soon as I configured my wheel it started crashing on launch again. it works fine on 1.6.0 just not this version
Reply
#4
hmm had you configured your wheel properly? or maybe it was a disconnected device throwing it off. Would be good if you could work out what setup was causing the crash and report it on our github so we can look in to it.

Thanks Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)