pcsx2 isn't working for me.
Please help. I had to restart my computer and now the words on the smaller blue screen aren't there. I can click where the words should be and all the tabs will drop down but there are still no words. Thank you for reading! Smile

I deleted and reinstalled both the pcsx2 app and xquartz but it still hasn't worked. Anyone and everyone feel free to comment. Anything helps! Thank you!

Attached Files Thumbnail(s)

Sponsored links

Best way to run PCSX2 on a Mac is using Bootcamp and Windows Smile
or pcsx2CE...
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
So I should just trash xquarts and try bootcamp instead? And I also might try using pcsx2ce. Thank you both so much for responding! Smile
Ok Im trying to figure out this whole bootcamp thing but I can't find any videos online to help me. Maybe Im searching the wrong thing. Rama do you think you could help me with this??
A video? Sorry but that sounds like you need a computer guy to do this for you instead Smile

Users browsing this thread: 1 Guest(s)