Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcsx2-r5350.exe has stopped working
#11
just set the dev9 plugin to null
Reply

Sponsored links

#12
Sorry. The link isn't working. Let's try again.

http://imageshack.us/photo/my-images/717/capturecfu.png
Reply
#13
Yes. You are right. It was the Dev9 plug-in that was causing problems. I took it off and it started working...

As for the emulog.txt, I'm not sure if this is what you are asking for but this is what I got...

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 12265 MB
CPU name = Intel® Core™ i7-2670QM CPU @ 2.20GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.194 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1fbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-sse4-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 560M (8.17.12.6812)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\PadSSSPSX.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdiso-r5350.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 166ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 560M (8.17.12.6812)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Tony\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Tony\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.

And thanks for all the help so far guys!
Reply
#14
After some tweaking I figured out how to get the CD to play. I had to switch my CDVD plug-in to Gigaherz and change the source drive to the E: drive that the CD was in (it was set on DSmile Thanks again for all the help guys!
Reply




Users browsing this thread: 1 Guest(s)