pcsx2 suddenly running slow
Hi, guys. This is my first post in this forum and English is not my native language. So, sorry if i have misspelled any word. Ok, let's get to the point. Two days ago, my pcsx2 still fine, i'm playing metal gear solid 2 without any problem, the fps always sticking at 60. A problem happen after i installed VMware workstation, a vitural pc software for my work. My pcsx2 suddenly slows down in any configurations. I have tried any ways such as remove pcsx2 from my pc and reinstalled, download any versions of pcsx2 to test, change plugins and even uninstalled the VMware workstation...ect but nothing changed. Here is my setting and how my pcsx2 works a couple hours ago.
My pc specs, I'm using VGA 9800gt 512mb.:
[Image: af0b605e26f8e5532625f662dae4b52a_39116645.desktop.jpg]

A.First setting: native resolution, no speed hack:
1.Out of combat:
[Image: 7fbf5ae25f2a057b1e979be61c5eee0e_39116671.metal.jpg]

2. In combat:
[Image: face4a6bec17af0739832014ce94916e_39116646.metal2.jpg]

B.Second setting: native resolution, speed hack turn on
1. Out of combat:
[Image: d761c9b6f4bfcbbcbbd82d207fdbc912_39116649.metal3.jpg]

[Image: 2f0359bfebb6d0cc4fdbca28e53ecb25_39116650.metal4.jpg]

2. In combat:
[Image: a735e575ede4e53cf074e4daf19d40a9_39116652.metal5.jpg]

C. Third setting: native resolution, speed hack increased
1. Out of combat:
[Image: 76ba3bd9aecc2e0af0b1d7ffd1561d06_39116889.meta14.jpg]

[Image: 0f5de8a0e518ebd47cddba0d0b709ab1_39116659.metal8.jpg]

2.In combat:
[Image: ab1b2e21d60fb49607acd9046daa667f_39116661.metal9.jpg]

D. last setting: native resolution, speed hack max
1. Out of combat:
[Image: 09db60adc1923817ab32c444d98ee6a8_39116665.metal10.jpg]

[Image: c6761ac34b32dc5354dd452582d3bc1d_39116667.metal11.jpg]

2. In combat:
[Image: f352da898b5f528a7d7bae265598ffff_39116669.metal12.jpg]

As you guys can see, the fps did not changed in any settings, and EE and GS percentage very high. I found some posts on google talk about cpu holding back pcsx2. But i did not overlock or did anything else except installed the VMware as i said above. Can you guys give me some advice for this situation.


Sponsored links

PCSX2 is not to blame, VMware is. you have things set to be allocated to VMware, you need to shut off VMware to free up the resources
I already uninstalled VMware and all of it features but the problem still there.
uninstalling VMware does not uninstall the RPC server iirc
You should also start using 0.9.8 or 0.9.9 SVN since we do not give support for 0.9.7 anymore here.
[Image: newsig.jpg]
(12-20-2011, 08:57 AM)Squall Leonhart Wrote: uninstalling VMware does not uninstall the RPC server iirc

Sorry, but can you explain it more clearly? What is RPC server iirc and how to uninstall it ? Smile

(12-20-2011, 10:17 AM)Bositman Wrote: You should also start using 0.9.8 or 0.9.9 SVN since we do not give support for 0.9.7 anymore here.

I'm using 0.9.8 before this thing happened. As I said above, I'm going to try many versions of pcsx2 to test and none of them work.
Remote Procedure Call server.

iirc stands for "If I Recall Correctly".

Tried searching on it?
Google search: remove vmware server
I spent about 30 minutes to deleted all files which related to VMware and i'm sure that my pc was cleaned from Vmware. I downloaded the latest version of pcsx2 too, but everythings seem unchanged.Sad
Quote:... i installed VMware workstation, a vitural pc software for my work.
VMware Workstation and Virtual PC are 2 different software. One is from VMware, and another is from Microsoft.

I am using VMware Workstation atm and there is no conflict with PCSX2. VMware Workstation only adds a few networking processes which start with Windows, for VMware Network Adapter to work. These processes consume very little memory and almost no CPU power. The two emulators have nothing to do with another.

P.S: There are many wise ppl on http://forum.gamevn.com/. And their supports are kinda good. In the meantime, perhaps you should give it a shot.
Looks like there is something wrong in the console log which is in red. It must not have affected the framerate but would you mind showing the full console log? Just copy and paste here.

Users browsing this thread: 1 Guest(s)