pcsx2 won't recognise the BIOS
So I dumped my BIOS, and that went all fine, worked how it should and so on.

However, when i installed pcsx2, and it configured, on the config screen the BIOS box was blank. I decided to set the BIOS directory to C:/program files/pcsx2/bios... yet it still wasn't detecting it.

I have definitely not tried this with an illegal BIOS.

can anyone help?
Anarchist. Writer. Biologist.
Yes, i've used search. And google.
Mod, super mod, admin, whatever; if you're a ***** to me then I'll argue with you.
ridiculous-ness count: 2

Sponsored links

you really think that the PCSX2 staff is that stupid?
CPU: Intel Core2Duo E6600 @2.7Ghz (OC'ed)
Mainboard: ABIT Fatal1ty FP-IN9 SLI
GPU: XFX Geforce 8800 GTS 320MB
RAM: 3GB DDR2-800
OS: Windows XP SP3 (Home Edition)
as rama reopened your first thread, i'll close this one, and we'll go on.
now, about thinking we are "stupid" :
Quote:I have definitely not tried this with an illegal BIOS.
that was definitely unnecessary.
you dumped you bios from your PS2 and that's all you need. trying with other bios won't, in 99% cases, change anything.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)