pcsx2 work slowly ..help please
hello everyone i saw that this is the forum to ask for help hoping im doin it rihgt and you wont be closing my thread
so here is my pc:

amd atlhon 64 x2 dual core 4200+ 2.20 ghz
2 giga ram
windows 7 32 bit
im using the 0.9.6 version
im trying to get the ffx game working i read a lot of guides in youtube and forums i tried to play with the settings on the progrem
i got it to work but its still a litle slow it dosent work as it should i think my pc should run it good adtar all i can run avatar and dmc4 in high rezulotion...
can you tell me what to do with the settings or something else?

Sponsored links

I dont know the settings for the game but i have the same specs but do try to get PCSX2 r1888 instead of 0.9.6

If the game is still slow after all possible settings that means that your PC isnt powerfull enough to run the game at fullspeed Tongue

p.s. no forum rules were broken by your post Laugh
I'm inactive on this, dedicating most of my time to osu!
Which graphic plugin are you using? GsDx is a great plugin with your CPU, it works quite great with my Desktop but on my laptop I use ZeroGs 0.9.6. But even then the quality is so-so.

Your CPU should be handle it with around 50-60 fps.
my cpu tun the progrem on 99 and 100 fps
thats what it say anywayy
can you tell me the best plugin number alsso (cause it has numcers besides the name) and the best configurtion to it...?
and again
my pc run avatr and other heavy games really really good..so i dont think this is the problem...no?
1) PCSX2 is not a PC game so you shouldn't compare them like that.
2) You have a slow CPU so you are gonna get slow speeds at times.
3) You haven't post your settings so it's difficult to help like that.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
ok guys here my settings for the pcsx2 maybe you could help me after all pleaseeee :

I see your not using the Latest Official Beta and Plugins. Should probably get them first.
+Speed in most cases.
try to set gsdx internal res to native.
What is your GPU, by the way ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
i dunno what is gpu sorry...?
ok i tried to install the 1888 beta and
i get a message that i dont have a d3dx11_42.dll
is it common? what should i do?

Users browsing this thread: 1 Guest(s)