Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcx2 graphic prolem
#1
My pcx2 is not showing full content of game on screen and text is also missing.In game star wars the clone wars republic heroes the health bar is missing along with other things
[Image: 31858788-c235e27a-b719-11e7-9e0f-733dc2a0a866.png]
[Image: 31858789-c268fdea-b719-11e7-9996-fa1625ff2ea4.png]
THAT CIRCLE IN THE CORNER OF FIRST IMAGE IS ALSO MISSING FROM MY GAME.PLEASE HELP ME TO RESOLVE THE PROLEM.

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
pcsx2 version 1.4.0
all default settings
star wars the clone wars republic heroes (ISO)
WIN 10
version 1703
OS build 15063.674
processor intel®core™ i7-7500U [email protected] 2.90GHZ
RAM 8 GB
system type 64-bit operating system,64 based processor
#4
Try 1.5 and report back.
https://buildbot.orphis.net/pcsx2/
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
#5
PCSX2 1.4.0-20160105132032- compiled on Jan 5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System = Microsoft Windows 10 Pro (build 15063), 64-bit
Physical RAM = 8061 MB
CPU name = Intel® Core™ i7-7500U CPU @ 2.70GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 2.902 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: E:\New folder (2)\dfdfdfdfdf\New folder\Docs\New folder\New folder (4)\New folder\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.15063
Binding PAD: E:\New folder (2)\dfdfdfdfdf\New folder\Docs\New folder\New folder (4)\New folder\PCSX2 1.4.0\Plugins\lilypad.dll
Binding SPU2: E:\New folder (2)\dfdfdfdfdf\New folder\Docs\New folder\New folder (4)\New folder\PCSX2 1.4.0\Plugins\spu2-x.dll
Binding CDVD: E:\New folder (2)\dfdfdfdfdf\New folder\Docs\New folder\New folder (4)\New folder\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
(GameDB) 9693 games on record (loaded in 145ms)
Binding USB: E:\New folder (2)\dfdfdfdfdf\New folder\Docs\New folder\New folder (4)\New folder\PCSX2 1.4.0\Plugins\USBnull.dll
Binding FW: E:\New folder (2)\dfdfdfdfdf\New folder\Docs\New folder\New folder (4)\New folder\PCSX2 1.4.0\Plugins\FWnull.dll
Binding DEV9: E:\New folder (2)\dfdfdfdfdf\New folder\Docs\New folder\New folder (4)\New folder\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

Path: E:\New folder (2)\dfdfdfdfdf\New folder\Docs\New folder\New folder (4)\New folder\PCSX2 1.4.0\Plugins\padPokopom.dll
File is not a valid dynamic library.
[wx] Failed to load shared library 'E:\New folder (2)\dfdfdfdfdf\New folder\Docs\New folder\New folder (4)\New folder\PCSX2 1.4.0\Plugins\padPokopom.dll' (error 126: the specified module could not be found.)
Some kinda plugin failure: E:\New folder (2)\dfdfdfdfdf\New folder\Docs\New folder\New folder (4)\New folder\PCSX2 1.4.0\Plugins\padPokopom.dll
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 10.0.15063
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D11 (Software mode)
Opening CDVD
isoFile open ok: E:\New folder (2)\dfdfdfdfdf\New folder\Docs\New folder\New folder (4)\New folder\PCSX2 1.4.0\iso files\Star Wars - The Clone Wars - Republic Heroes\Star Wars - The Clone Wars - Republic Heroes.iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1442320 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: C:\Users\HARIS ABDULLAH\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\HARIS ABDULLAH\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.63, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20
CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_219.13;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
found 0 symbols
ELF (cdrom0:\SLUS_219.13;1) Game CRC = 0x71BA3429, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_219.13;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_219.13;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_219.13;1
0 00100000 00668800 .......................................................................................................
Loaded, cdrom0:¥SLUS_219.13;1
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Not found Cheats file: C:\Users\HARIS ABDULLAH\Documents\PCSX2\cheats\71BA3429.pnach
Overall 0 Cheats loaded
sce_fileio: unrecognized code ff
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
Copyright 1999-2002 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
IOP system memory 0xee000(974848) byte free, Max free block size 0xed700
(FrameLimiter) Turbo ENABLED.
(UpdateVSyncRate) FPS Limit Changed : 119.88 fps
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
#6
I tried but problem is still there.I found that the health bar and other things are bihind other things like mountain,wall building.
#7
do you get the same problem with ogl renderer or software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
yeah i got the same problem
#9
In lord of the ring the text was missing but now it appeared but in star wars the content is misiing still.
#10
I tried version 1.5.But it show simillar problem.But i lord of the ring version doesnot show text while version 1.5 is showing text.While star wars is still showing simillar problem.It may be possible that the problem is with the iso file




Users browsing this thread: 1 Guest(s)