Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pcxs2 "dvd is not set up message", im getting mad
#1
hey people, i looked everywhere but no one explains really good what u should do when pcxs2 tells u dvd is not set up, i tried everything, thats the only problem i have..... i tried with dragonball z budokai 3 and silent hill 3, maybe this games dont work ....hmmmmmm

Sponsored links

#2
Might want to tell us what you're trying to do and how, we're no fortune-tellers.
#3
i try to boot fast an iso of budokai or silent hill 3 but it always says: dvd player or video is not set up and i also have this problem now:

pening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Orkan\Desktop\PLAYSTATION2 - Spiele\Spielesammlung\Dragonball Z Budokai 3\DragonBall Z - Budokai 3 (Bonus).iso
Image type = CD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (919184 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Orkan\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Orkan\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
NVM File Not Found, Creating Blank File
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
File could not be created.Path: C:\Program Files\PCSX2 1.0.0\Bios\SCPH-70012_BIOS_V12_USA_200.nvm
(pxActionEvent) (thread:EE Core)
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
, i installed pcxs 2 new after i i uninstalled the version before but still
#4
Please run PCSX2 as administrator (rightclick on the shortcut for the option).
It fails to write to the install directory.
#5
(09-19-2013, 02:33 PM)rama Wrote: Please run PCSX2 as administrator (rightclick on the shortcut for the option).
It fails to write to the install directory.

alternately:
install your pcsx2 in C:\

Game is "still" not loading??
re-extract your game disc to iso using imgburn.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#6
ill try out, was out with dog, sorry

budokai and silent hill 3 are both iso,, i tried as admin:fail, and i already have it on c: , i also mouted with daemon and magic iso and all and it still wont work, as admin it now only says dvd is not set up...
#7
so all the hackers and pros dont know anything....i always find problems which NO ONE can solve it seems,,,,hahahahah im so frustrated i have to laugh cause i start losing my mind.....
#8
(09-19-2013, 03:06 PM)MaDjinn Wrote: so all the hackers and pros dont know anything....i always find problems which NO ONE can solve it seems,,,,hahahahah im so frustrated i have to laugh cause i start losing my mind.....

Well aren't you a man without patience.

Have you moved your PCSX2 out of Program Files? Do you still get the same errors?
#9
Unmount it from daemontools. You either use daemontools and gigaherzcdvd or the internal iso loader as you're trying. Choose Tongue2
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#10
choose what refraction??? and i have pcx2 in programm files, so coornio u mean thats the problem???




Users browsing this thread: 1 Guest(s)