periodic crash with 0.9.6 on Win7 w/ quad
Hey all, having a little trouble here and was wondering if anyone could help. I've got pcsx2 installed properly as far as I can tell, but for some reason it crashes during gameplay after awhile. I know it's not the discs I'm using because they play fine on my laptop without any crashes or anything. It's my desktop that's really giving me trouble. Not sure if that will be enough for anyone to help me, so lemme know if you guys would need to know more.

Sponsored links

What game? What settings? Any kind of error shown on crash? Can you show us the content of Emulog.txt after a crash? Did you try with the latest beta?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
A few games actually, my primary testers were KH 1 & 2 as well as FFX and Star Ocean: Til the End of Time. Star Ocean doesn't work great no matter what I do, but I've played KH 1 & 2 + FFX to completion on 0.9.6 before (on my laptop). I've tried a lot of different settings actually. I've tried setting the desktop to have an identical configuration to the laptop, but that doesn't work. I've also tried adjusting them one by one and such to see if I could figure out what the issue was. And pcsx2 doesn't actually output an error itself or anything, just the Win7 crash dialogue. But I can definitely drop a pastebin of a log somewhere if you'd like. Any particular game/settings I should use while producing the log? And yes, I've tried 0.9.6 + default plugins & + beta plugins. I've also tried everything with the 1888 beta + defaults plugins & + beta plugins. None of those 4 combinations work with ANY combination of settings on my desktop. Both versions crash in spite of what sort of plugins I'm using.
Simply after it crashes and without running the emulator again there should be a Emulog.txt file in the "PCSX2\Logs" folder.

The way you describe looks more like a problem with drivers or something. You still haven't show us your settings so it's more difficult to help.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Open windows event log and see what the cause of the crash. It should show you the plugin that responsible
my specs:

Core2 Quad 9550 @ 283GHz
Geforce GTX 280
Windows 7 64bit
post the emulog you can find it in documents
Ok, not sure exactly what you want for settings so here it is. (I produced the logs with FFX International by the way)

pcsx2 beta.r1888

GSdx 0.1.5(SSE4.1):
Direct3D 10 hardware
4:3 aspect ratio
Native resolution
Allow 8-bit textures checked
Wait VSync checked

SPU2-X r2393 1.3.0:
Linear interpolation
Enable audio expansion checked
XAudio 2 module

Here's my emuLog.txt and here is the corresponding Windows event
You seem to be using a very old version of GSdx, try with a newer one (r1873 or newer). Also show us preferably with screenshots your settings, specifically under the "Config" menu your settings on: Configure, CPU, Gamefixes, Speedhacks, Advanced.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I can take the screenshots, but my GSdx plugin is the latest one as far as I know. (2404) I do have 1873 though as well if you want me to try it?
Oh, well you said you were using GSdx 0.1.5 very old one.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)