"please insert a ps2 format disk"
hello I am new in this forum, just got the PSX2 and the bios. tried to run an iso (god of war 2) it goes to the boot menu then the screen turns red and it asks me to insert a playstation or playstation 2 format disk. please help.

Sponsored links

Did you tried Fast Boot
(02-21-2013, 12:38 PM)vsub Wrote: Did you tried Fast Boot

yes, should skip the bios but it doesn't.
hello, again, managed to solve that, however new problem is that i get a black screen when I try to run the iso (god of war2)

System Specs:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 32-bit
Physical RAM = 3325 MB
CPU name = AMD Phenom™ II X4 840 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.213 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff
Binding GS: C:\Program Files\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce 9500 GT (
Binding PAD: C:\Program Files\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files\PCSX2 1.0.0\Plugins\DEV9null.dll
Path: C:\Program Files\PCSX2 1.0.0\Plugins\gsdx32-avx-r5350.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files\PCSX2 1.0.0\Plugins\gsdx32-avx-r5350.dll

This is what it says in the log when I run the game.

opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: F:\Program Files\GOD OF WAR 2\God of War II\godofwar2.iso
Image type = Audio CD
Fileparts = 1
isoFile: searching for layer1...

seems to be a problem with the gs, please help
not with the GS, but with your disc :
Quote:Image type = Audio CD
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Probably made the disc wrong use IMGBurn to make it. You can find IMGBurn here http://imgburn.com/

*sighs* On top of that you have it in Programfiles that is a no no for things like this move to another location like C:/Games or something similar becuase Windows has the programfiles locked down same with the my documents folder as well.
(02-22-2013, 09:55 AM)Topken Wrote: the same problem for me too when i click on the game (ben 10 cosmic destruction) its comes blue first and then it turns red and says please insert a playstation or playstation 2 format disc please help me
Like Topken said, use IMGBurn to burn the ISO from the DVD.
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)