Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
plugins failed and game did not load etc
#1
Exclamation 
hello guys i need help my game wont load it says i need .elf file but most of the web says ios or just a normal rom there is nothing on the psx site that will help me or youtube most of my plugins wont work idk why and when switch to plugin start up so wehn i boot it there is no screen i hear sound but it doesnt open another window and there is only 2 windows open for the pcsx2 that is console and menu idk what happing please help it says error failed to load plugins and says missing file or can not access my file or plguins also it says error this file is not cdvd file when i tyr to run the rom file when clicking run .elf file Angry Excl Ohmy Wacko Sad Blink

Sponsored links

#2
well, pardoning the text vomit here and making sense of it all, first off, please provide the following

Version Number of PCSX2 (either the standard 1.4.0 install type, or the exact version of the git build you're using, in my case git version v1.5.0-dev-2194-gada0d5745)

Screenshot of plugins selected; example in the 1st attachment

Screenshot of the settings for the current GS plugin settings; example in 2nd attachment

Screenshot of your audio plugin's settings; example in 3rd attachment

what preset are you using in emulation settings (for me, preset 3 - balanced)

and finally, what game are you trying to run and why does it say you need an elf file; generally, the best method to play games is to get one you already own, download imgburn to your computer and rip the game to an iso file using imgburn; but if there's something wrong with your pcsx2 program, if its the install-able version,backup its memcard.ps2 file, then uninstall it and use whatever junk file cleaner you got to clean your computer; then re-download and re-install pcsx2

otherwise, best to stick with the latest git build of pcsx2 as it might have fixes your version doesn't have


Attached Files Thumbnail(s)
           
Now go help me flame these zombies to canada
#3
(09-21-2017, 11:58 PM)OldMoldSnorter Wrote: well, pardoning the text vomit here and making sense of it all, first off, please provide the following

Version Number of PCSX2 (either the standard 1.4.0 install type, or the exact version of the git build you're using, in my case git version v1.5.0-dev-2194-gada0d5745)

Screenshot of plugins selected; example in the 1st attachment

Screenshot of the settings for the current GS plugin settings; example in 2nd attachment

Screenshot of your audio plugin's settings; example in 3rd attachment

what preset are you using in emulation settings (for me, preset 3 - balanced)

and finally, what game are you trying to run and why does it say you need an elf file; generally, the best method to play games is to get one you already own, download imgburn to your computer and rip the game to an iso file using imgburn; but if there's something wrong with your pcsx2 program, if its the install-able version,backup its memcard.ps2 file, then uninstall it and use whatever junk file cleaner you got to clean your computer; then re-download and re-install pcsx2

otherwise, best to stick with the latest git build of pcsx2 as it might have fixes your version doesn't have

1st [Image: josuEJC.png]   2nd [Image: tAWZiU0.png] 3rd [Image: zXlPaJU.png] 4th [Image: KNSYVKP.png] 5th pcsx2 version 1.3.1 i just relized i got old version idk if thats why i got it from *removed* this version i think then this pcsx2 is paid not free then? [Image: IpZbTEq.png]
#4
Please do not link to illegal sites.

Also please download an official version from pcsx2.net, we do not support 3rd party builds.

PCSX2 always has been and always will be free.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
(09-22-2017, 12:56 AM)refraction Wrote: Please do not link to illegal sites.

Also please download an official version from pcsx2.net, we do not support 3rd party builds.

PCSX2 always has been and always will be free.

oh then why is pcsx2 on loveroms site shouldnt they get copyright stike or owner of this emulator get or file a report to them im angry at the owner of love roms site because i don't wanna be banned  plus i didn't know
#6
Then simply delete what you downloaded, download from our website, and restart from scratch
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
I recommend you stick with the latest git build, it has fixes that make it slightly better than the 1.4.0 install version does; also forgot to ask what OS are you running, windows 7, 8/8.1, 10; and which bit version, 32 bit or 64 bit, because if your OS and Video Card (if you have one) support it, just copy the settings I have for my GSdx in my earlier post, and set the spux-2 interploation to 3 - hermite, and the module to either 1 - XAudio 2, or 4 - crossplatform

otherwise follow the last 2 posters instructions
Now go help me flame these zombies to canada
#8
(09-22-2017, 02:28 AM)soniiiety Wrote: oh then why is pcsx2 on loveroms site shouldnt they get copyright stike or owner of this emulator get or file a report to them im angry at the owner of love roms site because i don't wanna be banned  plus i didn't know

Tons of sites link to PCSX2. There's really nothing to be done about that.

The only sources you need to know, and trust, are pcsx2.net, or the developer versions found on https://buildbot.orphis.net/pcsx2/
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
#9
(09-22-2017, 12:26 AM)soniiiety Wrote: 1st [Image: josuEJC.png]   2nd [Image: tAWZiU0.png] 3rd [Image: zXlPaJU.png] 4th [Image: KNSYVKP.png] 5th pcsx2 version 1.3.1 i just relized i got old version idk if thats why i got it from *removed* this version i think then this pcsx2 is paid not free then? [Image: IpZbTEq.png]
AVX/AVX2 must CPU support, does not support the error will be reported
DEV9ghzdrk needs to install WinPcap
Windows10 recommends installing npcap
The vc++2005-vc++2017 runtime 64 bit and 32 bit versions are installed correctly
The direcx9c 2010 June version of the runtime is also installed correctly
#10
you can ignore that.
AVX if you have Sandy bridge or higher Intel-i
AVX2 if you have Haswell or higher Intel-i
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM




Users browsing this thread: 1 Guest(s)