Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem with controllers on this emulator
#1
apparantly with 2 player games i cant seem to use the controller i have the controllers setup on multitap but for some reason for 2 player games it wont work how can i get it to work without having to redo the settings through the 2nd controller port and just keep the multitap on for 2 player games?
Reply

Sponsored links

#2
I might very well be wrong, so do wait for someone else to reply... but I seem to recall having a similar issue on my actual PS2... I think most games just don't detect a "Player 2" when using a multi-tap - that they really require using port 2, without the multi-tap.... but my memory could be bad... D:
Reply
#3
that is stupid why cant this emulator just detect controllers automatically like dolphin or retroarch?
Reply
#4
that's an auto-feature you could add to lilypad.
or maybe you are making a new pad plugin ?

as a side note : look carefully what genova said.
If the emu's behaving like the origin al hardware, then, it's not an emu problem Smile
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
how can you add the auto feature? because i had to setup the controllers manually??
Reply
#6
No idea. if you have a loook at the source code of the plugin, maybe you can find a way to add this using your coding skills
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
i dont have coding skills does anyone know how to fix this crap?
Reply
#8
oh, sorry.
So you have whining skills, but no coding skills ?

Honestly, kiddo, this wouldn't be a "fix" according to what genova said.
If the emu's pupose is fulfilled, that's how it's meant to be.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)