problem with force feedback
I can't get force feedback to work. I'm using a Hama Black Force gamepad, which has dual vibration, which works fine when I test it in the Windows control panel and Windows games.

But force feedback does not work at all in any ps2 game, even though I've set it up correctly, following the guidelines in this thread:

Vibration was enabled in the games I tried. I've also tried older and newer lilypad versions as well as different versions of the emulator, to no avail. What am I doing wrong?

Sponsored links

Stupid question, but did you try to change the values of the two axes? Low values might not be enough for you pad.
Athlon 64 X2 5600+ 2.81GHz [Windsor] w/ Noctua NH-C12P
Asus Xonar D2 w/ Logitech Z-5500
e-VGA 8800GTS 640MB 513/792 stock ; 720/1080 o/c
Corsair XMS2 1GB DDR2 PC6400 x2
Western Digital 500GB 16MB cache x2
Thermaltake W0106RU 700W
XP Pro - SP2 - 32bit
Ok, I found out what the problem was. When looking at the settings for each motor, there are four axes (at least with my gamepad). By default, the first two (Rz axis and Z axis) are ticked and the remaining two, X and Y, are not. This way, it does not work. What I had to do was untick the first two axes and tick the last two, so only X and Y had to be ticked. Now it works.

Having re-read it now, the explanation in the Lilypad thread does hint that some axes may have to be disabled and others enabled, depending on the device, but for some reason it talks about motors instead of axes. That's what got me confused.

Oh, and this is in the 1329 beta. In 0.9.6, it simply says "axis 1, axis 2" etc, instead of "axis 1: Rz, axis 2: Z...". In any case, it's axes 3 and 4 that I had to enable.
Some enabled and others disabled?? That's weird. All i did was after correctly configuring all the keys just select THEM ALL and press "BIG MOTOR". Done. It's rumble time!! =P
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
im having a similiar problem
when ever i try to configure my logitech controller the button settings aren't saved not sure why any help would be greatly appreciated
That's a different issue, try running PCSX2 as administrator (right click) or move the PCSX2 folder to a folder you have permissions to, like your Documents folder.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)