problem with frame skip and VU skip
first post on this site Smile

My problem with frame skip and VU skip on Silent Hill 3 and on MGS3 is that whenever I enable either one the menus, loading screens, and some movies work just fine but when the actual game starts I get all this weird corruption on the screen ?? I have attached two pics of silent hill 3 with all the wierd corruption. I have all the speed hacks enabled also, but it doesn't matter if I disable them the corruption is still there. I tried the beta GSdx, I also tried using linuz ISO instead of reading the game disc, and I even disable sound thinking maybe that was the case. I have narrowed it down so far that it only starts displaying the corruption when frames are being skipped. Here are my system specs:

e5200 @ 3.8 Ghz
Sapphire 4830 with bios volt mod
Corsair vx450
500 GB hard drive
Windows 7 RC1 (I have a dual boot of XP and it did the same thing)
3 GB 667 RAM at 986

here are the pics

.zip (Size: 1,07 MB / Downloads: 233)

Sponsored links

try the latest beta (it doesn't have VUskip. You're not usng the latest one)
Alright!! I just downloaded the new Pcsx2 beta and applied frame skip and guess what? It F'in worked flawlessly! 60 fps! Thank you Saiki, you made my day Smile

Users browsing this thread: 1 Guest(s)