problem with vtlb miss: addr 0x4, mode 0
hi im trying to run Star ocean 3 and for some reason as soon as i start running the game crashes immidiatley. I tried on both pcx 9.6 and 9.7 but the results are the same. The out put saids vtlb miss: addr 0x4, mode 0 when it happens. When i looked around it saids the problem is with not enabling microVU but on my 9.7 i have micro VU recompiler selected for both VU0 and VU1. (i do have speed hacks enabled- would this cause a potential problem?)

I know for sure that its not the spec of my computer because some of the games just fine but some games tend to crash in this exact same fashion before i can even get to the starting menu.

any helpful inputs as in to why this is happening and how to fix this will be greatly appreciated

Sponsored links

tried enabling the tri-ace Gamefix ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Just to add to what Jesalvein already said:
In the newer PCXS2 versions is enough to "enable patches" in the GUI and most known fixes are automatically applied to each game needing it. It's controlled by the entry in the games database that comes with the installer.

Since it's not a granted method is good to know many games still need the fixes (which aren't the same things as speedhacks) and they have an entire tab under "Emulation Settings" to enable/disable them. But since they shouldn't be active except for games which actually need them, the automatic process is better for distracted people, like myself.

Notice "patches" in 0.9.6 meant cheats and are now separated features. Of course using the "Enable patches" mean the actual fixes must be unticked, except if the automatic method fails for some reason, in this case it must be explicitly applied (and removed when not needed anymore).
Imagination is where we are truly real

Users browsing this thread: 1 Guest(s)