ps3 controller problem
Hello all,

First off here's my setup. MacBook Pro with windows xp sp3 running in bootcamp. 2.26ghz dual core intel with 4gb ram and I think a nivdia 9400 with 256mb. The reason I didnt post in the mac forum is beacuse im not using pcsx2 mac and thought I would get more help here.

I am trying to use my ps3 controller with pcsx2 0.9.7. I installed libusb 1.12.1 and installed ps3sixaxis_en. When ever I open ps3sixaxis_en it encounters a problem and needs to close. The first time I got my ps3 controller to work but once I unplug it doesnt work any more. It just sits there and flashes, then turns off after a while and wont turn back on. I used my other ps3 controller and it did the same thing, worked then nada. I am using the lilypad plugin and it let me configure both controllers before using them and now nothing I do is working. Both windows and lilypad are picking up the controllers but neither will let me configuer the controllers.

Oh and after installing libusb 1.12.1 windows has problems starting up. It even fails in safe mode. I have to tell windows to start using the last known working configuration.

Does anybody know a fix to get these controllers working again?


Sponsored links

there seems to be real drivers via microsoft (at least on win7) try those
what do you mean by real drivers?
official, signed drivers. I pluged in a PS3 controller to my brother's pc and it downloaded sixaxis drivers and recognised it as a PS3 controller
It says that the proper driver is installed and it is recognized as a ps3 controller. Yet I can't configure it and the PS button isnt doing anything.
I'll have to do some research later on and see what happens on my pc.
ok thanks
(this means I have to be able to get my brother's ps3 controller from him, that won't be tonight)
Windows 7 recognizes it as a PS3 game controller but you still can't use it. If you go to properties, it doesn't recognize any of the buttons. Believe me, I've tried. Installed MotioninJoy to get it working.
Ok I installed Motioninjoy and its not working. I installed the correct verison (32bit) and followed all of their instructions. Now my ps3 controller isnt blinking but its doing the same thing it was. Also when trying to load the drivers in motioninjoy it displays this in the code:

WARNINGLaughriver Package 'MijXinput.inf' references Catalog file 'C:\Program Files\MotioninJoy\ds3\drivers\' that cannot be found.

Do I have to have a USB Bluetooth dongle for it to work? Because I just want to use it through USB.

Users browsing this thread: 1 Guest(s)