r1888 issue.
my system specs:

Q6600 @ 3ghz
nVidia 8800 GTX 768mb (190.38 drivers installed)
8gb ram PC2-6400(400mhz) OC'd to 530mhz
Win 7 Pro 64bit

okay been using the new r1888 beta to play Yakuza and Yakuza 2...

played through Yakuza 1 perfectly fine no major issues, same was to be said of Yakuza 2, it was going well, im about 70% through the game

now i get near constant slow down to 70% of the games speed. Before the issue popped up, sometimes the Frame Limiting option would change to normal after i had "esc" out the game and the game would sometimes run anywhere between 150% and 250% speed, so now the game running at 50-70% is really getting to me.

i have been using the DX11(Hardware) option, with native ticked and no interlacing options.

The emulator would also use about 500mb ram on my system which wasnt a problem as i have 8gb of ram, i have all the dual core options ticked and the emulator was basically setup for default, with none of the speed boost options ticked, i have tried 2 turn them on to see if its a problem, but to no avail.

When the game is running slow now it is using about 35% cpu instead of 10-15% as before and also over 1.25gb of ram.

the only change i can think i made was updating the nvidia drivers, is ther any sort of automated log i can force pcsx to output so someone can help decipher the problem.

Sponsored links

First of all, don't use DX11, it's still experimental and currently provides absolutely no performance increase over DX10 mode. Use DX10 hardware.

Have you tried rebooting the system?

You could roll-back to your previous graphics card drivers to see if that's the culprit. The newer drivers after ~185.xx won't give much more performance increases for 8800 series cards, since they are considered mature enough. They are more for the GT 200 cards.
[Image: yunacopy.jpg]

Users browsing this thread: 1 Guest(s)