random speed up and random sluggishness
Hey guys.
So, i've been trying to run Persona 3 FES and so far, its been pretty frustrating.
The problem i've had is that the game runs pretty randomly in terms of speed.... it goes from being EXTREMELY slow (to the point where everyone gets deep voices and slowmotion) to being superspeed (like chipmunk voices and as if i have frameboost on). FPS jumps accordingly (90+ when superspeed and 10-20 when sluggish. when working normally, its at about 50). This doesn't occur just at certain points (such as entering battles or rooms) but pretty much randomly when im running around in the same room or having a conversation. I've noticed that the EE is at 100% and i cant seem to get it down.... GS jumps in the 18-35 range. UI is at 0%.

I'm running PCSX2 0.9.8 and tweaked/played with nearly all of the different Video settings. Another thing i've noticed is that for some reason, when i click on the "Plugin Settings..." from the dropdown menu, i get the popup with the internal resolution settings, but when i click cancel or ok, i get an error saying "GS plugin failed to open. Your computer may have insufficient resources, or incompatible hardware/drivers." At that point, i click ok and it makes me reload the GS and PAD and such.
I have no idea what's going on but I think my laptop should be able to handle Persona...

im running:
Windows 7 64bit
Intel Core I5-2410m 2.3ghz

Reccomendations/solutions would be greatly appreciated! thanks alot guys.

Sponsored links

It seems PCSX2 is having a problem saving settings.
This can happen when Windows is restricting access to it's folders.
Have you installed PCSX2 in "Program Files"?

Try running PCSX2 as administrator,
or download and extract the binaries to a folder you make outside of "Program Files" (or "My Documents", "Desktop", etc...).

High EE% usually indicates a bottleneck from your CPU.
Is your laptop's Power Plan on "High Performance"?
Have you tried Speddhacks at all?
Hey man thanks for the advice! I feel like such an idiot..... after all that tweaking and "advanced" solutions ive been looking for, i found out that for some reason all my settings were set to minimal power useage..... getting perfect play now. god, the simplest solution and i couldnt think of it. Thanks alot.

Users browsing this thread: 1 Guest(s)