Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ratchet & clank goin commando black screen after landing on planet
#1
yeah i don't know why but for some reason everytime i finish loading up a planet it just black screens after that i open task manager and hit close then pcsx2 doesn't respond and force to close it down anyone know how to fix this issue?

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(01-26-2016, 06:48 PM)jesalvein Wrote: In order[Image: arrow-10x10.png] to help you further with your problem, please make sure the following are all provided.

Thank[Image: arrow-10x10.png]You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version[Image: arrow-10x10.png] or in "PCSX2\logs" for the portable/binary version.
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
graphics card: NVIDIA GeForce GT 730
    Operating System =  Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
    Physical RAM     =  8173 MB
    CPU name         =  AMD FX™-4300 Quad-Core Processor
    Vendor/Model     =  AuthenticAMD (stepping 00)
    CPU speed        =  3.816 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  178bfbff 3e98320b
    x86EFlags        =  2fd3fbff


and i play iso and i'm trying to play ratchet and clank going commando AND i have preset set to 4
#4
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Are you using non-default settings ?
Speedhacks ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(01-26-2016, 07:15 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Are you using non-default settings ?
Speedhacks ?

 

   

and yes i am using speed hacks
#6
Enable Manual Gamefixes: EE Timing Hack


Try it again with that enabled. (This bug shouldn't occur in the NTSC version... but worth a try anyway)
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
#7
Since it's just TLB Miss load and not store, I don't think it's the same issue you had Ryudo. Looks like a bad ISO.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#8
Ah true, missed the store line. My bad
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
#9
so what your saying try to find a different iso which will be better
#10
(01-26-2016, 09:14 PM)blazeinferno4 Wrote: so what your saying try to find a different iso which will be better

"Find" no. Not find. Make.

Put your disc in to your optical drive and follow the instructions http://forums.pcsx2.net/Thread-Sticky-PC...#pid391522
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)