recording issues with FastCapPro.. it won't record!
im trying to record a pcsx2 gameplay with FastCapPro, but when i press the hotkey for recording, it doesn't start recording whatsoever... i've tried minimizing the FastCapPro window, disable the compression etc, but it still doesn't work! what's wrong? how do i start recording..?

im using windows xp pro.

Sponsored links

Well i dont know what the real problem is pcsx2 or this program

If you didnt know ZZogl and Gsdx have an embedded recorder (while in gameplay press F12,configure and start recording,when finished press F12 again and the video should be done (in Gsdx you can specify where the file will be saved,in ZZogl it will appear as "zerogs.avi" in pcsx2 root dir

Or you can Use Fraps,theres no need to bonk your head with this FastCapPro program
The newest versions of Fraps can take only about 1-2 FPS sometimes from your gameplay,but still at full speedWink
I'm inactive on this, dedicating most of my time to osu!

Users browsing this thread: 1 Guest(s)