recording video failure
hi, im a new member here. i hope i can be useful to the forum later.

so, i have some trouble with my game, FFXII : IZJS. it's not about lag or anything, it's about, i can't record a video smoothly. so here's the detail :
1. i have downloaded a new version of emu then replace my old emu
2. when i tried my new emu, the problem is here.
3. when i tried to record a video, it runs okay for at least 3 minutes
4. after that 3 minutes, my emu goes freeze than unresponsive

nt: i have use all the setting that necessary to make emu run faster with speedhack(and not).

so, can anyone help me with these problem??
my CPU Stat :
Processor : i3
MotherBoard : ASUS P8P67
RAM : V-Gen 2GB

Sponsored links

ok, now I need to be a prick, sorry..

i3 tells everyone nothing..
ATI Radeon HD, of what version..
V-Gen tells nothing about the ram, other than you have 2gb..

also what encoder are you using, how are you recording the video..? etc?
see this thread:-
oo.. ok.. i will give more detailed info as you tell..
Processor : Intel i5-2400 3.10 GHz
Mother Board : ASUS P8P67
VGA : ATI RADEON HD 5600/5700 1GB
RAM : V-Gen DDR3 2GB
encoder : it tells[ (VfW)Xvid MPEG-4 Codec ]

How im Record it :
when the game start( in game ), i press F12 then choose encoder type to the one like i noticed b4.
after that choose directory and left Config as it defined defalut.

Quote:RE: recording video failure
see this thread:-
sorry, but that's not helps me at all. i've tried it.
try using a screen capture software that detects games when run. i used hypercam 2, but it doesn't record sound so u have to use a microphone
ok.. problem is solved.. thx everyone.. so i've updated my codec and try using gdsx sse4.. it's not freeze anymore but i just got 40-55 fps.. and its okay with me.. n_n
good :-)

Users browsing this thread: 1 Guest(s)