Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[rev-1329]Any game, save state crash
I followed install description of beta so i think i have it installed properly, deleted old ini's and reconfigured all, have newest plugins and gsdx. But when i try to save a state i get a crash that doesnt leave any error message, PCSX2 just turns itself off....

Sponsored links

Are you using lilypad? If not, try to do that.

Else, posting your configuration would be helpful
lol dude thanks, using lilly pad fixed the crashes oO, ok another question

while configuring Lillypad, to have a good vibration, do i need to configure all of those "constant, Ramp force, Square wave (...)" options?
Check my profile for hardware/software and games i played on PCSX2.
I don't open a new thread because I have a simmilar problem.I tried using lilypad but I still can't save in betas,but only in 0.9.6 version.Please I must save in a beta version because persona 3 is slower in 0.9.6 version and i can't play.
DarkDante!, make sure both of controller are set for lilypad. If not, it's useless...
I have both controllers set in lilypad 0.9.9.
I posted a screen with my config.It may help you.

Attached Files Thumbnail(s)
please update your lilypad to 0.9.11, you can get it from here
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
I updated to 0.9.11 but it didn't work.I must mention that this happens in all public beta versions I use.Any other possible solution?
when you say you cant make them what do you mean? it just does nothing? it crashes?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
While i am playing, i press esc.Then i select file>states>save>slot 1(tried with all slots,none works).After that the emulator stops for a while and tries to save and then i get the error message from windows that says pcsx2-1329.exe has stopped working.Then the emulator closes.

Users browsing this thread: 1 Guest(s)