root folder missing? in 9.7
Some games that worked fine on the previous version (r1888) with the new plugins had issues with a missing IOS root folder, or something like that, any ideas what may have caused that?

I get that with Shadow of the Colossus, and ICO (which I personally ripped and worked find before r1888).

I'm not exactly sure what could be causing this, to be clear I was able to run some of the other games.

Also, should I see an improvement in how games run compared to r1888 if I was using the sneak preview plugins (that were release as sneak previews)?

I also wanted to thank all of you for putting in so much hard work! When I found this emulator I was very impressed by how fast you all got this emulator to run so well. I'm using it in my cab to run some arcade games (fighters and shmups) and most games work great!

Sponsored links

What is the exact error you get? Could you post some screenshots?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
you're trying to use the iso selector included in the emu.
Keep using linuz iso and boot from plugin.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)