Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
same computer, reinstalled, not working now?
#1
Question 
i got the emulator about a year or two ago and once i changed the settings according to a youtube video it ran perfectly! but ive had to reset my computer since then and had to reinstall it. (i only just did that though, and i had to reset it a few months ago) no matter what video i follow or what i change the settings to it runs way to slow! my computer does only run 1.60 ghz and has 2 CPUs and i heard you need at least 2.5 GHz but then why did it run so well before? its the same computer so it shouldnt be any different right?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
are you on skylake CPU?? if so you must get the latest build
https://buildbot.orphis.net/pcsx2/
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled build 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
Reply
#4
after resetting your PC did you update your drivers
Specs:
CPU: Intel Core I5 4670 3.4GHz
RAM: 6GB
GPU: Radeon HD 7770 2GB
Reply
#5
(01-23-2018, 08:48 AM)aveea Wrote: i got the emulator about a year or two ago and once i changed the settings according to a youtube video it ran perfectly! but ive had to reset my computer since then and had to reinstall it. (i only just did that though, and i had to reset it a few months ago) no matter what video i follow or what i change the settings to it runs way to slow! my computer does only run 1.60 ghz and has 2 CPUs and i heard you need at least 2.5 GHz but then why did it run so well before? its the same computer so it shouldnt be any different right?

Hi, if you using windows10 did you update to the latest version ? Because it doesn't run well with pcsx2. Therefore I avoided the latest windows 10 update. PCSX2 is running fine on my computer.
Reply
#6
It doesn't run well? What changes did they make that lead you to that?
Reply
#7
(01-23-2018, 04:23 PM)pandubz Wrote: It doesn't run well? What changes did they make that lead you to that?

The new windows 10 update provide a complete change to the old windows 10. Do your pcsx2 have problems after update to the latest windows 10 ?
Reply
#8
im running 1709 on both systems in my signature. Ive not experienced any performance hit after the upgrade.
amd tr 1950x                                                 amd ryzen 5 2500u
asrock x399 taichi                                         amd vega 8 
XFX Radeon rx570                                       16gb ddr 4 2400 ram
32gb gskill ddr4-3200                                   1tb nvme ssd
Debian Bullseye                                           480gb sata ssd
Custom loop water cooled                           HP envy x360
nzxt 340 case
Reply
#9
Likewise. My old laptop and current desktop, no issues. Surface too.
Reply
#10
aveea - if its a laptop with switchable graphics, make sure the discreet card is being used. Check your performance profile.
also, newer versions of pcsx2 are more accurate, which results in better compatibility and, unfortunately, a higher cpu load.
What are you system specs? (cpu model, not freq.. if a laptop, model, etc...)
amd tr 1950x                                                 amd ryzen 5 2500u
asrock x399 taichi                                         amd vega 8 
XFX Radeon rx570                                       16gb ddr 4 2400 ram
32gb gskill ddr4-3200                                   1tb nvme ssd
Debian Bullseye                                           480gb sata ssd
Custom loop water cooled                           HP envy x360
nzxt 340 case
Reply




Users browsing this thread: 1 Guest(s)