same thing with the bug but this time it wont go away. FFX
I had a problem on 1 or 2 scenes (not cutscenes) where it goes all buggy you can see the polygons on all the chars and it messes up abruptly then pcsx2 crashes.
i fixed it before by turning my dx10 to dx9 and putting all settings on normal,
but now im in the al bhed home in the summoners chamber and its freezing every time, ive messed around with the settings and nothings working.
ive tried all the defaults and its no dice.
any suggestions

ive tried using different graphics plugins, turning off and on cpu options, trying to skip through it with skip frame, trying to speed through it,
changing res, ugh whats going on

im using pcsx2 0.9.6
GSdx 890 MSVC 150.00 SSE2 0.1.14
Direct3d9 hardware
pixel shader 2.0
4:3 AS
native internal res
nloop texture filtering and alpha correction are all on
(ive toggled through almost all of these dx 10 dx 9 resolutions logarithmic z, interlacing, renderer)

still freezes every single time and its always on the exact same frame maybe its a game error? Tongue

i tried to print screen it but it wont pick it up when the pcsx2 freezes.
its basically everything in the scene without textures its just the polygon
dudes standing around and then crash

Sponsored links

try an older GSdx plugin, and also check to make sure your gamefixes are off.
i have tried all of the older graphics plugins none of them work
is there any way i can get older versions of plugins so i can test them all out i only have about 4 of them
I've always used ZeroGS for FFX and had no problems whatsoever.

Actually, I've had 1 or 2 cases where I had a crash so I messed with some settings and got past it...don't remember what I did though. However, I've never had a problem in the Summoner's Sanctum.

I think I switched over to Playground vtlb.
finally got past it, i had to download the beta pcsx and then run it and i got it going again, god what a headache

Users browsing this thread: 1 Guest(s)