shadow hearts 3 (U)
#1
# PCSX2 version: 1.5 r3215 and 1.4
# CPU options: Default settings
# Plugins used: GSdx 1.1.0
# Description: The puzzle in in Shadow Hearts 3: From the New World in the area "Chichen Itza: Altar" is unpassable. This puzzle involves stepping on a floor tile and running to the door it opens before the lit floor tiles disapear. When I try to enter the door shown, I get turned around and the illuminated floor blocks stop, indicating that I should be able to access what was behind the timed door. Repeated attempts sometimes reactivate the floor tiles and they will start dissapearing again.

I uploaded my memory card to my Mega.nz account to help you find the issue faster: https://mega.nz/#!rTIliaLC!faZhYA9JAeG4x...tFPE-9oeRA
Here's a screen shot: https://i.postimg.cc/51yj0ptZ/screenshot.jpg

Let me know if you need more info. Thank you for all your hard work!
Reply

Sponsored links

#2
Try different clamping/rounding modes. Probably different EE rounding will do the job.
Reply
#3
(09-24-2019, 10:27 AM)kozarovv Wrote: Try different clamping/rounding modes. Probably different EE rounding will do the job.

Thanks for the reply. I tried changing rounding and clamping modes but none of them seem to do the trick, even with a full restet between changing options.
I have set EE options clamping mode: Full. In the VUs options I set the clamping mode to Etra+ preserve sign; I also tried all the options for round mode (nearest, negative, positive, etc) but none of them worked. Any ideas?
Reply
#4
Did you tried Clamping mode Normal and/or None?
Also, do you use/used any cheats earlier?
Reply
#5
(09-24-2019, 07:58 PM)kozarovv Wrote: Did you tried Clamping mode Normal and/or None?
Also, do you use/used any cheats earlier?
Yeah I tried all the clamping modes. Unless there's a certain combination of clamping mode and round mode that I need to make it work.
Nope, I didn't use cheats.
Reply
#6
(09-24-2019, 09:13 PM)dashneo Wrote: Yeah I tried all the clamping modes. Unless there's a certain combination of clamping mode and round mode that I need to make it work.
Nope, I didn't use cheats.
Well is possible that certain combination is required, is rare but happening sometime, vide Musashi: Samurai Legend that require VU clamping to None, and rounding to nearest to fix on screen mess..

You can also try some fixes from gamefixes tab, EE timing hack, and all FPU named fixes are worth to try, but not all in the same time. 
Also try to turn off speed hacks at all, to make sure that mflag, or anything other is not causing that. I looked on wiki, and this seems to be unknown issue, so maybe some non standard setting cause this at your side. 
https://wiki.pcsx2.net/Shadow_Hearts:_Fr..._New_World
Reply




Users browsing this thread: 1 Guest(s)