shadow of memories
CPU: Intel Q9450 @ 2.66 GHz
RAM: 2048MB
GPU: HD4850 (512MB)
PCSX2 version: Playground 395
PCSX2 core settings: EERec, VU0rec, VU1rec and MTGS enabled.
ZEROgs KOSMOS 0.97.1 (auto reset targs : enable)
spu2ghz 1.9
Lily Pad 0.9.4
gigaherz cdvd 0.7.0

Speed Hacks:
EE Sync Hack X2--ON


I have a little problem with Shadow of memories SLES 501.12
(This version is not mentioned in the compatibility list)
The game starts rather well 50fps little bug graphic (these settings).
just no way to control your character.
I use a pad xbox 360 and I have no problem on other games.

If someone has an idea
thank you in advance

I tried different plugins joystick and even a test with pcsx2 0.9.4 and 0.9.5
I have the same problem
What is strange is that I have access to menus through the keys and I can use sight
According to the compatibility list the Japanese version is playable
Can someone tell me what plugins and what type of joystick ??

probleme solved

Sponsored links

Users browsing this thread: 1 Guest(s)