slow on athlon x3 3.1 ghz, nvidia gtx 460
PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4095 MB
CPU name = AMD Athlon™ II X3 445 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.099 ghz (3 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-ssse3-r4600.dll
This CPU does not support SSE 3.01(pxActionEvent) (LoadSinglePluginEvent) Plugin Test failure, return code: -1(LoadCorePlugins)

C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-ssse3-r4600.dll
(GameDB) 9078 games on record (loaded in 940ms)

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 460 (
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 460 (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

trying to play FF12, i'm only getting ~25fps. i can't figure out why. tried default settings, tried native resolution, etc.

while on my little i5-2410m 2.1ghz laptop w/ mobile radeon 6630, i get a good 60 fps playing ff12. what gives? my desktop is obviously way more powerful than my laptop, so i must be doing something wrong Sad

Sponsored links

Strange as I get full speed at similar but underclocked to 2.3ghz;P... even without any speedhacks it would run at 30-40fps at such low clocks. Tried running with default settings? Maybe you have something in your system that overally slow the game down? Do you use DX10/11 in GSdx? DX9 is much slower for this game. Also make sure it's "hardware" / not "software" renderer;P.
yeah, im using dx11 hardware mode, native res, and everything default. even did the "Clear All settings" wipe and made sure everything was default.. also updated to latest nvidia driver package and everything.

i am seeing this message though, not sure if it means anything..

GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400

also, i don't get an option for DX10 on my GSDX. only dx9 and 11, if that's any help.
DX10/11 is same in GSdx and show the higher available number, nothing important. GIFTAG warning is nothing important too.
If all settings on default + dx11 hardware and native res was still slow, most likely it's some problem with your system. You could check windows task menager to check if nothing else eating your system resources. Try changing windows power settings to anything higher than "power saving". You could also check CPU-Z/GPU-Z if your cpu/gpu doesn't downclock while running pcsx2.
LOL i'm a moron. you're right, it was on a power saving mode and limiting my cpu a lot. hahaha it's good now...

thanks a lot, miseru! Laugh
You're welcome.

Users browsing this thread: 1 Guest(s)