Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
slowdown on Metal gear solid 3...
#1
hello, i'm going to be really quick about this.
I'm having a problem with MGS3, its really slow EVERYTIME, not even on caves it gets better...
I'm using a quad core q8200 OC to 2.9ghz
gtx650
8gbs of ram
here are my settings...
http://imgur.com/a/klhLE
i really hope you guys help me, cuz i cant find the best config and i really want to play this game.
thanks.

Sponsored links

#2
the current config looks fine
what is your current EE%?

if it's EE 100%
try set speedhack to default to avoid reversed-effect or side-effects

if it's still EE 100% your CPU can be overdued, time for an CPU upgrade expect your video card..

take note MGS3 is Violent-demanding in the entire game such as specified storyline/cut-scene,especially using stealth
not even my haswell cpu can't survive it.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
Whats EE? and how do i go there?
I think that the cpu is fine since my friend can run mgs with a 2.90 dual core
#4
Run the game in windowed mode, the EE % will be along the top of the window. We need the rest of the %'s too (should be UI, GS and possible VU as well)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
im running on windowed...
EE is at 80% to 95% sometimes even 100%
GS 68/70/80
VU 50
UI 1 and 0 only
FPS says 55FPS but its really slow...
#6
that EE is high to due point.

you can also try "constant skipping"
Emulation settings-->GS-->Frame skipping-->Constant skipping.

you can change it "even" during emulation (w/o suspending it)
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#7
I think you will need to overclock a bit to sort that lag out, you are cpu limited.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#8
Thanks for the tip smart strike
The game is now fast, but the screen is kinda fu**** up, keeps blinking and the walls keep disappearing...
please keep replying, i really want to play this game and im sure we're finding a fix
#9
because it just only frame skipping you will see flashing objects,you can turn it off during emulation if you wish you don't like too.
frameskipping is the only way just to past-though where the lagging scene takes place.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#10
Refraction,i think my cpu is just fine, i think its something with the config.
I know the CPU isnt the best, and my not expecting any miracles, all i want is a decent FPS and im sure i can get it if the emulator get configured well...




Users browsing this thread: 1 Guest(s)