so close, yet so far with Ubuntu 10.04
Hello, I had heard about PCSX2 a while back but this is my first time trying it.

First off my system configuration, obviously this is not some boss gaming PC by any means but I think it should still work.

Core 2 Duo E7400 2.8Ghz
ATI Raden HD 4650
1G drive
OS: Ubuntu 10.04

Dual monitor setup but I'm not sure if that has any effect on PCSX2.

I've managed to get PCSX2 extracted form the tarball and installed. I've updated the exectuable as recommended in this.

Here's the folder:

[Image: filesb.png]

And here it is on startup, fine so far, log doesn't indicate any problems:

[Image: sofarsogood.png]

Uploaded with

But when I run it...


[Image: whereisit.png]

Here's my plugin setup:

[Image: pluginsw.png]

Also when I search for the ISO file in the directory it doesn't see it as an ISO file. When I point it to the directory it doesn't list anything for "supported file," it only lists the ISOs if I pick "all files."

I'm pretty much a newcomer to this sort of thing, have never emulated anything more complicated than a SNES. Am I missing something really obvious here?

Thanks in advance for your help.

Sponsored links

GSNULL = no graphic output

you need ZeroGS to be able to play anything. (or one of the branches of it, ZZogl, ZZOGL-PG, etc)
(09-24-2010, 10:51 PM)Saiki Wrote: GSNULL = no graphic output

you need ZeroGS to be able to play anything. (or one of the branches of it, ZZogl, ZZOGL-PG, etc)

facepalm. Thanks very much. Can you tell I am new at this sort of thing? I switched plugin to ZZ OGL and it instantly worked.
we all started somewhere (I started back in the 0.9.2 days trying to run FFX on a 2.2 monocore, needless to say, it was futile)
So now I have it booting... but every game I try crashes within 5 minutes of launch. Have tried Marvel v Capcom 2, Okami, and Fight Night with similar results. What am I missing? Possibly out of date plugins? I've attached another screenshot now that I have it working with gamepad support.

Thanks again.
[Image: pcsx2appsettingspluginse.png]

And console output was?
I saw you have a radeon card. Which graphics drivers ? There are some bugs in opengl2 catalyst drivers. I get crashes with version 10.5, 10.6. Not tested recent version but I thinks it is the same.

On side note, I do my ads Wink
If you have a 32bits OS, you could also install PCSX2 from PPA. This version is not supported but more recent than the beta build.

Users browsing this thread: 1 Guest(s)