socom 1 issues
Hey guys first post here, only came here as a last resort to be honest, figured i could solve the problem by myself but no luck. Alright here goes, when using the latest official svn of pcsx2 the game will run by does not display anything after the memory card screen or anything before it, when i run the game in 0.9.8 of pcsx2 the game will show the load screen but hangs and spews the spr write outside mfifo error. Any thoughts oh and for reference my pc has the AMD Phenom 2 x6 1100t black edition overclocked to 3.5 ghz, with the ati radeon hd 6900 series (cant remember if i have the 6970 or 6950) with 2gb ram onboard, 16gb of actual ram at 1333 dual chanel ganged mode. If theres anything else i need to post let me know.

Sponsored links

Have you checked the Compatibility List?
I think that game has had compatibility issues.

Also, it's not too unusual for a game to work better on a stable release, and then have some issue(s) in recent SVN. (i.e. Dynasty Warriors 3 boots fine on r4600, but later does not)

The dev team tends to work out kinks for stable releases, but this one might not have ever worked at all...
I dont know if it has the same engine as SOCOM 2, but this is what i put up for playable on SOCOM 2 as a requirement.

Quote:Requires new "Delay VIF1 Stall" option in Game Fixes, EE timing fix is optional but gets rid of loads of dma busy warnings

of course you will need the latest svn code for this.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)