[solved :) ]High end rig failing at FFXII
I have just recently downloaded the newest version of the emulator from the website (the beta). I followed the instructions to set up the plugins, updated my directx, and restarted my rig.

For some reason, I cannot get FFXII to run correctly. The opening cinematic upon booting the game up runs chaotically, playing at normal speed and the freezing for a frame and skipping, rinse repeat.

The game is reportedly always running between 30 and 70 fps
I have frame limiting enabled, skipping disabled, chop/zero, normal clamping.

I tested Katamari which seems to run perfectly so i'm not exactly sure where to start looking for problems.


Booting from DVDs

core i7 950 overclocked to 3.86
gpu nvidia gtx 480
motherboard evga x58 sli3
sea gate 1.5 hard drives
standard dvd and blu ray player.

I am using the GSdx graphic driver sse41
and selecting direct3d11 hardware 1024/1024 texture filtering

upon configuring the graphics driver it always gives me the message
"GS plugin failed to open. Your computer may have insufficient resources, incompatible hardware drivers". followed by "Warning! System plugins have not been loaded. PCSX2 may be inoperable"

I updated the graphics card drivers a week ago and made sure to update directx just in case. (Also did a reinstall)

I left most if not all of the settings in the program in their stock position from the beta.

I have tried switching around the graphic driver settings (sse2, sse3, direct, software, hardware) and cannot find a combination that yields better results. Nothing seems to dramatically improve or degrade the playback, its always just a choppy mess.

I'm stumped, help me out haha.


Sponsored links

Use Imgburn and make an ISO of the disc, it's generally more efficient and more compatible to do so for any game.
Absolutely perfect. Thank you.

Users browsing this thread: 1 Guest(s)