Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[solved] R5766 Works but anything higher doesn't? help please...
#11
(04-04-2014, 02:56 PM)axlffx2forever Wrote: can you post emulog.txt (from directory pcsx2\logs ) ?

No, the emu log doesn't show anything, it just crashes, however I have just found out what the problem was by changing plugins and trying and trying, I finally found out that "Dev9" had a plugin that didn't work with it, The gigahez driver, so I changed it to the Null Driver and it now worksSmile
Reply

Sponsored links

#12
(04-04-2014, 03:00 PM)deepfree Wrote: No, the emu log doesn't show anything, it just crashes, however I have just found out what the problem was by changing plugins and trying and trying, I finally found out that "Dev9" had a plugin that didn't work with it, The gigahez driver, so I changed it to the Null Driver and it now worksSmile

How come everyone just uses that plugin without even knowing what it does. And i don't understand yet why that damn thing hasn't been fixed so it won't crash the emulator Tongue2
Reply
#13
(04-05-2014, 02:00 AM)Coornio Wrote: How come everyone just uses that plugin without even knowing what it does. And i don't understand yet why that damn thing hasn't been fixed so it won't crash the emulator Tongue2

I didn't even pick that plugin, it was just the one selected, why I don't know, but happy to know that I could fix it, because it was annoying...
Reply
#14
(04-05-2014, 02:00 AM)Coornio Wrote: How come everyone just uses that plugin without even knowing what it does. And i don't understand yet why that damn thing hasn't been fixed so it won't crash the emulator Tongue2

I dont think they use it on purpose. Its a bug where for some reason pcsx2 does not select the null plugin by default, happened to to me once as well, its really strange and very random.
Reply




Users browsing this thread: 1 Guest(s)