sorry if not right spot but.. general plugin issue
I downloaded and installed the newest version of PCSx2.. I placed my BIOS and plugins in the folders.. yet it won't run and keeps giving me a error with the following plugins.. CDCDbin.dll, CDVDiso.dll, CDVDnull.dll, and SPU2null.dll. These files are in the folder, I have checked. I have tried to set different plug ins to no avail. How can I fix this? Thank you

Sponsored links

You have some ancient plugins which obviously didn't come from our site. Get the beta 1888 installer from our site and the december 30 plugins pack. Delete your old plugins folder
[Image: newsig.jpg]
Thank you, not sure if that is actually working or not but atleast I don't see all the red in the back.. I still get the can not load plugin box and have to configure each time opening it, but I can live with that. Can't fully test at the moment because I accidently deleted my ISO of FFXII and have to wait a couple hours to get the disk.

Oh.. the plug ins I had were the ones in the PCSX2 0.9.6 installer.
read the faqs about configuring PCSX2 (section 3 specifically)

and yes, 0.9.6 is Ancient now

Users browsing this thread: 1 Guest(s)