Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
soul calibur 3
#11
(02-24-2013, 12:50 PM)Eloris Wrote: Something is not right with that. The attached image is how it looks like on my end with a custom res of 1260x1080, on r5565. I can't reproduce the glitched mirroring at all.
Could you post screenshots of your GSdx and emulation settings?

posting my settings screenshots .


Attached Files Thumbnail(s)
                           
Reply

Sponsored links

#12
Try running it in 60hz mode instead. Do you have MSAA enabled? Try turning that off as well if you do.
Reply
#13
Uncheck "Enable HW Hacks"
Reply
#14
(02-24-2013, 04:26 PM)Laraul Wrote: Uncheck "Enable HW Hacks"

tried both still no difference .Mellow
Reply




Users browsing this thread: 1 Guest(s)